Auto Pilot out of control

bigdave

LifeTime Supporter
Jun 15, 2007
58
Boise Idaho
#1
Need help with my one year old autopilot SC-60. I have been testing my chlorine levels over the last month with readings in the 5.5 level for both TC and FC, however these number have jumped off the charts recently. I do not believe it had anything to do with adding borates to the pool.

I took a sample to the pool store today to find my reading have gone to 8.5 TC and FC with CC at 0. I also used the dilution method with the taylor kit to get the same high readings.

I looked over my cell setup and found that my pool volume was set to 29800, however my pool volume is more like 25500. Could this be the cause of the increase in TC/FC?

Here are my current readings..

FC 8.5
TC 8.5
CC 0
PH 6.9 (however my taylor kit reads 7.4, so I wonder if it was because it road in the car to work and then to pool store)
T/A 101
CYA 35
Borates 44 (yes I pulled off the muriatic acid and borax, everyone thought I was crazy....)
TH 103
Salt 2200 (HOWEVER, the auto pilot is reading 2800???)

Any help would be much appreciated.

Other settings are: cell power = 1, purify level = 40%

I have never calibrated the cell as I do not have a salt test kit.

What's the best corrective action? Is the pool safe for kids?
 

bigdave

LifeTime Supporter
Jun 15, 2007
58
Boise Idaho
#3
JasonLion said:
Just lower the percentage.
Too easy.....Thanks Jason...I set it to 0% for a few days and will watch for the level to drop. Is 8.5 too high for the kids to jump in today?

Any ideas of why the pool store versus auto pilot salt reading?
Salt 2200 (HOWEVER, the auto pilot is reading 2800???)

Also the PH at pool store 6.9 versus taylor kit of 7.4? That's a pretty big delta?

Can you recommend a salt test kit to calibrate my autopilot?
 

Poolsean

TFP Expert
Apr 16, 2007
1,462
Ft Lauderdale, Florida
#6
You can go into the MAINTENANCE MENU to calibrate the salt display to match your salt rest results.
While you're adjusting the system, go to the INSTALLER MENU and adjust the POOL VOLUME.

I would recommend increasing your CYA level to between 60 and 80 ppm.

Lowering the %setting, as Jason mentioned, will also help.