Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Time Zone in profile working?

  1. Back To Top    #1

    Join Date
    Mar 2007
    Location
    Houston, TX
    Posts
    167

    Time Zone in profile working?

    Is the time zone feature in our profiles supposed to adjust the post times in the forum index and elsewhere? My profile is set to GMT -5 but I still see posts for today that show 4:06 pm. Its only 12:12pm in my timezone (CST/CDT). Am I misunderstanding what the timezone feature is for?

  2. Back To Top    #2
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622
    Nope, I have it set wrong in the config. I'll get it fixed. I had it as -6. I didn't catch it because I have my own profile also wrong as -6. doh!
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  3. Back To Top    #3

    Join Date
    Mar 2007
    Location
    Houston, TX
    Posts
    167
    We should be -5 during dst and -6 otherwise. Not sure how that will help seeing posts that are 4 hours ahead though. Anyways no big deal

  4. Back To Top    #4
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622
    orry, didn't catch that is was a two part problem.
    Let me see what I can find out.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •