Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Aqua Trol reading 0 on salt

  1. Back To Top    #1

    Aqua Trol reading 0 on salt

    This is our first year of opening our pool. When we turned on the pump the Aqua Trol unit still showed the salt at 3200 but the pool store reading was at 1300. After looking throught the site we found how to reset it by going to the 5th reading and switching from auto to super chlorinate back to auto. It now reads 0. We have added salt and it has not changed. We do not have the cell on, could that be why it isn't reading the salt levels? Trying to get water balanced before we turned on the cell.

    Pool is a 27 ft above ground it was just put in last summer.

  2. Back To Top    #2

    Re: Aqua Trol reading 0 on salt

    We turned the cell on auto last night to see if that made a difference but it still only reads 1800 this morning. We have added 4 bags of salt. The pool is also cloudy. We were able to maintain shock levels of chlorine overnight last night (actually we have more chlorine this morning than we did last night). All other values are within normal range.

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Aqua Trol reading 0 on salt

    Welcome to TFP!

    It is always a good idea to post your full set of water test results. You might see levels in the "normal range", but we might see some important clue to what is going on.

    Is you water very cold? The salt level won't read correctly if the water is below about 55 degrees.

    Give the salt 24 hours to mix in and be noticed by the SWG before checking the reading.

    From your description, the most likely possibility is that nothing is really wrong, you just need some more salt.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: Aqua Trol reading 0 on salt

    FC 21
    PH 7.8
    TA 90
    CYA 70
    Temp 68
    We started testing on the 14th and found that our FC was dropping over night. Last night's test was 20 and this am's test was 21 (we did turn the cell on to see if that was why it wasn't reading the salt level). We are using the TF100 kit. On the 14th the FC was 16.5 and the morning of the 15th it had dropped to 8.5. So we added chlorine to bring it back up. The pool is just staying cloudy (can't see to the bottom). I guess it may just take a while to clear up, we will test again tonight.

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Aqua Trol reading 0 on salt

    Check the cable between the power supply and the cell. A loose connection on either end could cause the salt level to read zero.

    Double check your PH the next time the FC level is below 10. The PH test is not reliable at high FC levels, so your PH might not be what you think it is.

    To be through, you might as well also do a visual inspection of the cell plates. If you see any chalky white deposits the cell needs to be cleaned. Also, take a look at the corners of the plates, if they look worn away the cell is getting old and may need to be replaced.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •