Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Bugs in Pool

  1. Back To Top    #1

    Bugs in Pool

    I am new to this forum but have been a pool owner for the last 10 years. I am currently having a problem that I never seen before and need some assistance.

    About two weeks ago, shortly after I vacuumed the pool, I noticed what seemed to be dirt floating around the bottom of the pool. I would vacuum it again, making sure every square inch of the pool bottom was touched. Again, a little while later, it looked like dirt floating on the bottom of the pool. This went on for several days. I would vacuum the pool maybe 3 or 4 times a day and would still end up with the same result.

    I spoke to my neighbor who is also a pool owner and he stated that he had the same problem and it turned out to be black algae. I purchased black algae remover and before adding it, made sure that all the readings were in line. I added the correct amount it to the pool water and almost immediately the water began to foam. I have had to use algae remover in the past so I knew this was some what normal. After about a day, I vacuumed the pool and the bottom appeared to be staying clean. The next morning I went out and was amazed that the bottom of the pool was still clean. It appeared that my problem was solved. However, after I turned on the filter, I checked the skimmer basket and it was loaded with flies, bees, etc. I also noticed that there were a large amount of dead bugs floating in the pool. I checked all the chemicals and everything seemed to be OK. I have a cartridge filter, so I removed the filter and cleaned in really good. I then shocked the pool.

    It has been about a week since I put in the algaecide and the pool water is still foaming and I am removing a large number of dead bugs from the skimmer and on top of the water each day. Any help you can provide would be greatly appreciated.

    I have a 12 x 21 AG oval that is 52" deep, with a 1.5 HP cartridge filter and in line chlorinator.

    Dave
    7900 gal Delair AG, 14" (not for long!)Doughboy Sand Filter filled w/zeosand, 1.5HP Doughboy (not for long!)pump, avid BBB disciple converted from baquacil

  2. Back To Top    #2
    Hmm,

    I ALWAYS have a large number of bugs in the pool, ranging from ants and little flies up to these millipede type things and the big black beetles.

    I just thought it was normal, but you're saying you only got it after treating the algae?

    Rob
    Jim

  3. Back To Top    #3
    Yes. It only started happening after I treated the pool for algae. When I would empty the skimmer basket before I treated the pool, there would be a fly or two in there. But now, I empty the basket 2 times a day and the bottom is covered with flies and yellow jackets. I am taking a water sample to the pool place now and I will see what they say.
    7900 gal Delair AG, 14" (not for long!)Doughboy Sand Filter filled w/zeosand, 1.5HP Doughboy (not for long!)pump, avid BBB disciple converted from baquacil

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    I suspect that they are being attracted to the smell of the algicide, but I'm just guessing.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5
    My wife mentioned that maybe the bugs are being attracted to the smell algaecide.

    I dreaded having to go to have the water tested because, first of all they dont know what they are doing and second they attempt to sell you on every chemical on the market. But I had to do it. As it turns out, the tests they performed, which were the sames ones I did ( I purchased the test kit from them last week ) gave totally different readings then what I got. I ended up going home, getting the test kit and receipt and had them perform a test on the water with my kit. They noticed the difference and gave me a new test kit. The only problem with my water was the total alkalinity was 0. They gave me the chemicals I needed ( ABC ) at half price for the hassle I went through. As far as the bugs, they told me that it is normal to have all those bugs in the pool. I don't think so. Once I adjust the alkalinity and PH, I am confident my bug problem will be gone.

    Thanks for all your help and look forward to being a member of this forum.

    Dave
    7900 gal Delair AG, 14" (not for long!)Doughboy Sand Filter filled w/zeosand, 1.5HP Doughboy (not for long!)pump, avid BBB disciple converted from baquacil

  6. Back To Top    #6
    NWMNMom's Avatar
    Join Date
    Apr 2007
    Location
    Waaay NW MN
    Posts
    1,582
    Welcome to the forum. I think they can be attracted to the different chemicals we put in there or just a climate issue where there are more floating around to land in the pool. You should see mine from mid-May to the end of June. We litterally have shovel-fulls of Junebugs each morning.

    Just a side note: Polyquate algaecide does not make your water foam. You might want to look at whether that will work on your black algae if it becomes a problem next time....
    18x33x52 Buttressfree Seaspray (Wilbar) AGP - 1.5hp Pentair Maxim w/22" Pentair Meteor Sand Filter, Aqua Rite SWG System, Biltmore Walk In Steps - 2/4x20 Solar Panel Setup - Doheny Jet Drive (RIP -Pool Rover Jr) - finally hard plumbed the whole darned thing -
    Beats Driving to the Lake!

  7. Back To Top    #7
    Thanks for the tip. I will look for that brand over the weekend. I want to have it on hand just in case. I added the ABC around about 5 hours ago and just tested the water. With the exception of the free cholrine being through the roof, all the readings are in the normal range. I checked the skimmer basket and NO BUGS....There were also no bugs floating on the top of the water. However, I did see a black slimy ring around the skimmer at the water line. Does anyone know what this could be from?

    Thanks for all the help and I am glad I found this forum.

    Dave
    7900 gal Delair AG, 14" (not for long!)Doughboy Sand Filter filled w/zeosand, 1.5HP Doughboy (not for long!)pump, avid BBB disciple converted from baquacil

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    A black ring in the skimmer basket is usually oils that have been washed into the skimmer from the surface of the water. They might come from the algecide or from all of the bugs that have died recently, or from things like suntan lotion. It shouldn't cause any problems, though you might want to clean it off occasionally.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •