Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Test Results with new TFP Kit

  1. Back To Top    #1
    TFP Guide

    In the Industry

    Join Date
    May 2007
    Location
    New Brunswick Canada
    Posts
    819

    Test Results with new TFP Kit

    Hello all, I got my kit today, and was shocked to pull back blankey to test and found it all cloudy for the first time in 7 weeks, a quick test of my chlorine showed 0, so I added a gallon of 12% bleach, waited an hour and here are my results.

    FC 9.5
    CC 1.0
    TC 10.5
    pH 7.3
    T/A 220
    CH 360
    CYA 50
    Temp 79


    Other then turning down my SWG two days ago due to what I believed where high chlorine levels, is my problem coming from the lack of chlorine? Also, I will be rechecking the T/A reading as its high, but what would all you use to lower it if it does come up again at such a high number?

    Thanks to Dave for getting the kit up here to Canada.

    Duty Free, and Tax Free and Canada Post had it here in 5 days from the time Dave shipped it.


    Rik

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,662
    To lower the TA, move your pH down to about 7.0. then aerate the water with a fountain or by point the returns to the surface. When the pH rises, move it back down to 7 and continue to aerate until the TA and pH are where you want them.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,515
    Hi, Rik,

    Yeah, your Alk is high but I'd get some chlorine in there first. The look of your water and that CC test of 1.0 indicates the need to shock.

    I'd suggest bringing your Cl up to 15+ (20 won't hurt....it's gonna come down quickly) late this evening and then bring it back up to around fifteen tomorrow AM. Keep running your pump 24/7 'til that extra chlorine clears your pool water.

    Once your water is sparkling, then you can aerate and lower your Alk. For that matter, you can do them simultaneously but just make the Cl your priority. Read up in the stickies on lowering Alk and post up any questions.

    That's great news about your kit.....sounds like US Mail and Canada Post is going to be fairly painless.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    Based on the CC of 1 you should shock the pool. Bring the FC level up to 15 for a day or two and see what happens. You probably have a mild case of algae. That could have happened because of turning down the SWG, or there might be something more complex going on.

    To lower TA you bring the PH down to 7.0-7.2 with acid and then raise the PH with aeration. Repeat until the TA is where you want it.

    Assuming your TA reading is correct, you have high TA and CH at the high end of the usual range. That means that you need to keep your PH from getting too high or you might get scaling. Up to 7.5 is probably fine, but somewhere around 7.8 or 7.9 is likely to start causing some problems. Since you will be bringing down your TA anyway this probably won't be much of an issue.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5
    TFP Guide

    In the Industry

    Join Date
    May 2007
    Location
    New Brunswick Canada
    Posts
    819
    Thanks guys, much appreciated.

    Do you think my algae problem was due to me turning the SWG down to 10% for the last three days?

    Rik

  6. Back To Top    #6
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,662
    Quote Originally Posted by pooladdict
    Thanks guys, much appreciated.

    Do you think my algae problem was due to me turning the SWG down to 10% for the last three days?

    Rik
    Yes I do.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  7. Back To Top    #7
    TFP Guide

    In the Industry

    Join Date
    May 2007
    Location
    New Brunswick Canada
    Posts
    819
    Ok, final last dumb question.

    I raised my Ch to around 20 or so, woke up this am, water is clear as it ever was.

    How do I get that chlorine back to normal levels, it currently sits at 15ppm?

    I left my blanky off all day in hopes some sun would pull some out, but its raining....should I turn down my SWG from 40% to around 20% an keep a constant eye on it til it returns to around 3 to 5 ppm?

    Rik

  8. Back To Top    #8
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,662
    Quote Originally Posted by pooladdict
    Ok, final last dumb question.

    I raised my Ch to around 20 or so, woke up this am, water is clear as it ever was.

    How do I get that chlorine back to normal levels, it currently sits at 15ppm?

    I left my blanky off all day in hopes some sun would pull some out, but its raining....should I turn down my SWG from 40% to around 20% an keep a constant eye on it til it returns to around 3 to 5 ppm?

    Rik
    I'd just turn it off until you get close to where you want it.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  9. Back To Top    #9

    Join Date
    Mar 2007
    Location
    Richmond, Va
    Posts
    179
    Where, in an above ground pool with one return, should it actually be pointed. We always had it just breaking the surface of the water, but then the pool store lady said this doesn't circulate the water in the bottom area of the pool and it should be pointing downwards?
    so, which way? we run the pump 24/7
    18 ft.52" Round Atrium AG -7600 gallons, Sand Filter, Vinyl liner, Royal Entrance Steps, 80 lbs.solarsalt

  10. Back To Top    #10
    MikeInTN's Avatar
    Join Date
    May 2007
    Location
    Middle Tennessee
    Posts
    1,335
    Quote Originally Posted by waterbug
    Where, in an above ground pool with one return, should it actually be pointed. We always had it just breaking the surface of the water, but then the pool store lady said this doesn't circulate the water in the bottom area of the pool and it should be pointing downwards?
    so, which way? we run the pump 24/7
    I'd point it down and to the right. I have two returns, and both of mine are pointed that way. I get good circulation, plus any debris in the bottom of the pool tends to get swept to the center of the pool.
    24' x 52" AGP - approx 13,500 gallons
    Pentair Optiflo 1 hp/2sp pump w/ Swimpro Voyager 150 sq ft cartridge filter
    Intex 8110 SWCG
    "Fear the Schnauz!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •