Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: HELP Please - Pentair Whisperflo wiring issue

  1. Back To Top    #1

    HELP Please - Pentair Whisperflo wiring issue

    Greetings,
    I am very familiar with electrical connections and have wired subpanels, transfer switches, booster pumps, etc. BUT, I am having an issue with a new Pentair Whisperflo 3/4 HP pump (WFE-3). I am wiring the pump with 115V. On the pump motor, it states that is wired for 230V at the factory but 115V can be used if you move the BROWN wire to terminal B, the white wire to L2 and then connect line voltage to L1 and L2. I quadruple checked that I have the pump wired exactly as listed but as soon as I hit the ON switch, the 20A AFCI pops and I barely hear a tick out of the pump. I checked the pump impeller and it rotates freely.

    I noticed that the placard on the pump doesn't refer to 230V and 115V but rather high voltage and low voltage. Since I am wiring 115V, I am assuming that I should wire in accordance with the low voltage instructions.

    Does anyone have any ideas???? Would someone be kind enough to check their 115V Pentair Whisperflo and see how you are wired?? THANKS

  2. Back To Top    #2

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,389

    Re: HELP Please - Pentair Whisperflo wiring issue

    Can you post a pic of your hook up at the pump? I believe you wired it right, But even I miss the right connection once in a while and I'm supposed to know!
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  3. Back To Top    #3

    Re: HELP Please - Pentair Whisperflo wiring issue

    Thank you for taking time to reply. Here is a picture of the back of the Pentair Whisperflo 3/4HP WFE-3. Brown on Terminal B, White on L2, nothing on Terminal A and my black & white hot & neutral go to L1 & L2 (not hooked up in this picture)
    Attached Images Attached Images

  4. Back To Top    #4

    Re: HELP Please - Pentair Whisperflo wiring issue

    Here is a little sharper picture.
    Attached Images Attached Images

  5. Back To Top    #5

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,389

    Re: HELP Please - Pentair Whisperflo wiring issue

    I cant tell where you are hooking up to (assuming the two Phillips heads) . But your low voltage convert looks ok. Can you post pic of service plate that shows wiring hook ups? Some motors are specific as to which terminal is neutral. See if it still trips with it disconnected from the motor.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  6. Back To Top    #6

    Re: HELP Please - Pentair Whisperflo wiring issue

    I got a good picture of what you asked for. Thanks.
    Attached Images Attached Images

  7. Back To Top    #7

    Re: HELP Please - Pentair Whisperflo wiring issue

    Also, here is a better picture of the wiring.
    Attached Images Attached Images

  8. Back To Top    #8

    Re: HELP Please - Pentair Whisperflo wiring issue

    Sorry about the multiple posts but I reread what you were asking for. In addition to the pictures, to answer your question, the circuit breaker does NOT blow if it is not connected to the Pentair pump. The weird thing, I hooked up the pump the same way I hooked it up originally to see if it would trip the circuit breaker again. This time, did not trip the circuit breaker, voltage checked good at 122V, and no motor hum, click, or movement.

  9. Back To Top    #9

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,389

    Re: HELP Please - Pentair Whisperflo wiring issue

    Getting a bad motor out of the box is not impossible i guess...
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  10. Back To Top    #10

    Re: HELP Please - Pentair Whisperflo wiring issue

    Just to say "THANKS!" for this post.

    It was the only place on the web where I found an image of how to rewire a Pentair WFE 3 for 115v (it comes wired for 220v out of the box and I kept getting confused where to attach the white pump wire).

    Someone had wired mine incorrectly and it kept getting really hot, so it would shut down intermittently.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •