Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Jandy 1400 not making chlorine

  1. Back To Top    #1

    Jandy 1400 not making chlorine

    I'm having a similar problem. Jandy 1400 is about 18 months old. Not making chlorine. Cell is clean, salt level is perfect. The only light on is "Reversing." No codes pop up.
    The cell voltage measures .09VAC. Should be 22 to 30 VDC!
    Any thoughts?
    Built Myself in one yr and counting: 18x36 (8ft Deep) Inground Vinyl 2'R rectangle (25k gallons?)
    Polymer Walls and bracing
    Hayward Colorlogic LED light
    3x6 swimout with adjustable 'air bubble jets'
    4x8 jetted steps.
    4 Polaris Deck Jet Fountains set flush in concrete deck
    1.5hp Hayward and 300lb sand filter on intermatic timer, plumbed inside my shop building for protection.
    Also integrated a gas firepit into the end of the pool deck. (Looks cool to me!)
    latest part of the project was installing bronze colored aluminum 4ft picket fence surrounding.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Jandy 1400 not making chlorine

    {EDIT}Ignore what I said, I was confused.{/EDIT}
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Jandy 1400 not making chlorine

    I examined the Cell closely. Looks very clean, no scaling since I cleaned it recently. I did a continuity test on the cables, they are fine. Now, while looking at the plates I noticed the plastic that holds the plates is cracked at one end. Doesn't look like that should effect the operation. The plates are a silver/gray color and only 18 months old.
    My real concern is that if the cell is bad wouldn't a Code pop up?
    Is there a definitive test for the Cell? There is continuity between the each of the 3 plates and each of the cable holes. Wondering if the Circuit board could be bad. No Voltage!
    No Codes! Hate to buy a new Cell unless I am pretty sure that is the problem
    Thanks for your help.
    Built Myself in one yr and counting: 18x36 (8ft Deep) Inground Vinyl 2'R rectangle (25k gallons?)
    Polymer Walls and bracing
    Hayward Colorlogic LED light
    3x6 swimout with adjustable 'air bubble jets'
    4x8 jetted steps.
    4 Polaris Deck Jet Fountains set flush in concrete deck
    1.5hp Hayward and 300lb sand filter on intermatic timer, plumbed inside my shop building for protection.
    Also integrated a gas firepit into the end of the pool deck. (Looks cool to me!)
    latest part of the project was installing bronze colored aluminum 4ft picket fence surrounding.

  4. Back To Top    #4

    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    874

    Re: Jandy 1400 not making chlorine

    i'd say you are testing in wrong mode for starters

    You are supposed to have DC voltage on cell, not AC.

    It's impossible to have VAC if you are measuring VDC (and that's probably why you are seeing such small reading).

    Also in most modern SWGs you would see higher voltage and lower current when the cell starts to wear out.
    In your case, i'd say when you measure using DC setting on your multimeter you will see 0 volts because your unit is not outputting anything.

    That small VAC reading is probably just the noise on cables which can come from any source.

    The test for the cell would be: give it the operating DC voltage from any source and see if it draws any current (makes sure your power supply and cable you use to connect the cell to it can handle 25 amps though). If you have 2 old but still working car batteries, that will do (you'd need to connect them in sequence and make sure the polarity is right).

    Easier alternative: find someone with same SWG and put your cell on their unit and vice versa

    There should be no continuity between silver and black plates, but depending on the cell design there might be continuity between same colored plates.

    By the sounds of it it looks like your unit is just off/wound down to 0%, although you might want to confirm that with someone who knows more about Jandy SWGs.

    I'd get someone who is qualified electrician to open the unit up and measure the voltages inside it to see where the juice stops flowing.

    Obvious question: being 18 months old, isn't it still covered by warranty?

  5. Back To Top    #5

    Re: Jandy 1400 not making chlorine

    Sorry, but it was set on DC......Senior moment. My last reply didn't post.
    Attached Images Attached Images
    Built Myself in one yr and counting: 18x36 (8ft Deep) Inground Vinyl 2'R rectangle (25k gallons?)
    Polymer Walls and bracing
    Hayward Colorlogic LED light
    3x6 swimout with adjustable 'air bubble jets'
    4x8 jetted steps.
    4 Polaris Deck Jet Fountains set flush in concrete deck
    1.5hp Hayward and 300lb sand filter on intermatic timer, plumbed inside my shop building for protection.
    Also integrated a gas firepit into the end of the pool deck. (Looks cool to me!)
    latest part of the project was installing bronze colored aluminum 4ft picket fence surrounding.

  6. Back To Top    #6

    Re: Jandy 1400 not making chlorine

    More later. Waiting to hear back from Jandy.....Not to responsive.....
    Built Myself in one yr and counting: 18x36 (8ft Deep) Inground Vinyl 2'R rectangle (25k gallons?)
    Polymer Walls and bracing
    Hayward Colorlogic LED light
    3x6 swimout with adjustable 'air bubble jets'
    4x8 jetted steps.
    4 Polaris Deck Jet Fountains set flush in concrete deck
    1.5hp Hayward and 300lb sand filter on intermatic timer, plumbed inside my shop building for protection.
    Also integrated a gas firepit into the end of the pool deck. (Looks cool to me!)
    latest part of the project was installing bronze colored aluminum 4ft picket fence surrounding.

  7. Back To Top    #7

    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    874

    Re: Jandy 1400 not making chlorine

    so it was VDC then

    it's just the noise, the unit doesn't output anything

  8. Back To Top    #8

    Re: Jandy 1400 not making chlorine

    So, at this point I will assume it is a Cell gone bad. It gets very hot here in Fort Mohave, so it did get heavy use the last 2 summers....118 today. I'll see what Jandy will offer.
    Thanks, I really appreciate your help.
    Built Myself in one yr and counting: 18x36 (8ft Deep) Inground Vinyl 2'R rectangle (25k gallons?)
    Polymer Walls and bracing
    Hayward Colorlogic LED light
    3x6 swimout with adjustable 'air bubble jets'
    4x8 jetted steps.
    4 Polaris Deck Jet Fountains set flush in concrete deck
    1.5hp Hayward and 300lb sand filter on intermatic timer, plumbed inside my shop building for protection.
    Also integrated a gas firepit into the end of the pool deck. (Looks cool to me!)
    latest part of the project was installing bronze colored aluminum 4ft picket fence surrounding.

  9. Back To Top    #9

    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    874

    Re: Jandy 1400 not making chlorine

    i wouldn't say it's the cell
    don't know electrics of the jandy, but i would tend to say that the unit is bad, not the cell

  10. Back To Top    #10

    Re: Jandy 1400 not making chlorine

    Okay, Maybe I'll do the Battery test....Is the DC Voltage generated by the Cell or the Board?
    Built Myself in one yr and counting: 18x36 (8ft Deep) Inground Vinyl 2'R rectangle (25k gallons?)
    Polymer Walls and bracing
    Hayward Colorlogic LED light
    3x6 swimout with adjustable 'air bubble jets'
    4x8 jetted steps.
    4 Polaris Deck Jet Fountains set flush in concrete deck
    1.5hp Hayward and 300lb sand filter on intermatic timer, plumbed inside my shop building for protection.
    Also integrated a gas firepit into the end of the pool deck. (Looks cool to me!)
    latest part of the project was installing bronze colored aluminum 4ft picket fence surrounding.

  11. Back To Top    #11

    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    874

    Re: Jandy 1400 not making chlorine

    board

    cell is merely an electrolysis chamber which makes chlorine out of salt when current is applied.
    for your purposes you can probably even use 1 battery, you should still see some output

    instead of battery you can use any DC power supply which allows you to control voltage and has appropriate current rating

    by the way, to gauge whether cell is working you will need to either measure current or do a visual check for chlorine bubbles.

    also make sure that cell is disconnected from control box when you do the test

  12. Back To Top    #12

    Re: Jandy 1400 not making chlorine

    Here is a link to a manual on trouble shooting the Jandy 1400.
    http://www.pleasurepoolsno.com/manuals/ ... Manual.pdf
    ~24,000 gallons
    Sand filter (zeosand)
    AG Pool

  13. Back To Top    #13

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,386

    Re: Jandy 1400 not making chlorine

    If the cell reversing light is on, press the up arrow to 100 percent then turn the unit off, wait 5 or so seconds, then turn back on. Then wait about 4 to 5 min for unit to come up, then start your voltage tests.

    Best if chlor is near zero in pool. Loosen the downstream union on the cell till it starts to drip. Take a water sample and check for Cl. This takes your Cya level out of the equation.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •