Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pentair 320 Auto Chlorine Feeder Always has water in it?

  1. Back To Top    #1

    Join Date
    Apr 2017
    Location
    Republic, MO
    Posts
    23

    Pentair 320 Auto Chlorine Feeder Always has water in it?

    Hey Guys. My pool has a auto chlorine tab feeder on the pipe to the pool return. So far I have just been adding bleach to the water instead of using the chlorine tabs. Not sure if this is a more effective method or not. Anyway, my Model 320's valve is set to off, but the unit is still half way full of water. Does anyone know if that is normal?

    Attachment 60584
    16,100 gallon AG pool; 45" x 27' round; Installed July 2009
    Waterford Systems Sand Filter - JSAL180F; Pentair Dynamo 1.5 HP single speed pump
    TF-100 testing kit; Filled with city water - no water restrictions.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,955

    Re: Pentair 320 Auto Chlorine Feeder Always has water in it?

    Of course, the water in the 320 doesn't matter because you have no tabs in it.

    Does it fill to the top when the pump is running?

    Are you thinking of using it?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Apr 2017
    Location
    Republic, MO
    Posts
    23

    Re: Pentair 320 Auto Chlorine Feeder Always has water in it?

    Yeah, I know it doesn't matter now with no tabs, I just wasn't sure if it was an indication of malfunction. That height is what it is at with the pump currently running.

    I'm on the fence about using it. In the How To Chlorinate Your Pool page on this site it says that using Trichlor tabs (which is what I have a giant bucket of) will add CYA to my pool to the point it renders the chlorine ineffective. I obviously want to avoid this, so I'm hesitant to use it.
    16,100 gallon AG pool; 45" x 27' round; Installed July 2009
    Waterford Systems Sand Filter - JSAL180F; Pentair Dynamo 1.5 HP single speed pump
    TF-100 testing kit; Filled with city water - no water restrictions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •