Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Chlorine being used up but not showing CC

  1. Back To Top    #1

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Chlorine being used up but not showing CC

    I'm just SLAMming the pool.

    CYA tested at less than 30ppm (it was perfectly clear) and so I added about 14ppm bleach. After the first hour, there was a small reduction in FC and CC was .5.
    An hour later, FC was at 12ppm but no CC showing
    Added more bleach about 4ppm
    Now, 2 hours showing at 12ppm FC but no CC

    Huh?
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  2. Back To Top    #2

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Cartersville Ga
    Posts
    4,316

    Re: Chlorine being used up but not showing CC

    It's very common. CC's are reduced by the sun and the FC. So you are doing fine there. I would defiantly say you need to get some CYA in there right away.
    Bob - INTEX 12x24 owner (not setup yet), 'New to me' Kreepy Krauly Sand Shark, Test kit: TF-100 w/Speed Stir

  3. Back To Top    #3

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: Chlorine being used up but not showing CC

    really?

    on the original thread where I queried this and whether the r0013 reagent had stopped working, I was advised to assume 30ppm. When I tested the water last, a few months ago, cya was at 55ppm. We have not had significant rainfall over this period.
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  4. Back To Top    #4

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Cartersville Ga
    Posts
    4,316

    Re: Chlorine being used up but not showing CC

    Oops. Didn't note the other thread. Please ignore that part.
    Bob - INTEX 12x24 owner (not setup yet), 'New to me' Kreepy Krauly Sand Shark, Test kit: TF-100 w/Speed Stir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •