Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Tapatalk images not showing on PC

  1. Back To Top    #1
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    40,878

    Tapatalk images not showing on PC

    As mush as you know that I like to use Tapatalk, it pains me to report this issue

    It appears that I can not see images that were uploaded to Tapatalk on my PC. Example post:
    First time poster green pool - Page 3

    Now there is a chance that this is due to my PC running XP and my browser being possibly unsupported, but I can not see the images in Chrome or Explorer.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  2. Back To Top    #2
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    7,545

    Re: Tapatalk images not showing on PC

    They're showing up fine on my phone using both themes however I'll verify shortly once I get home on my PC.

  3. Back To Top    #3
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    14,085

    Re: Tapatalk images not showing on PC

    Works on an Acer Chromebook using chrome browser....(the wife took my Macbook away....ok, ok, it's technically her Macbook, but I licked it, therefore it's now mine....)
    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    40,878

    Re: Tapatalk images not showing on PC

    This is the error I get in my Chrome when I try to open just the image:
    "This site can’t provide a secure connection
    uploads.tapatalk-cdn.com uses an unsupported protocol.
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH"

    Maybe I am just out of date
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    7,545

    Re: Tapatalk images not showing on PC

    Do you see a padlock by the address bar?

  6. Back To Top    #6
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    14,085

    Re: Tapatalk images not showing on PC

    Quote Originally Posted by jblizzle View Post
    This is the error I get in my Chrome when I try to open just the image:
    "This site can’t provide a secure connection
    uploads.tapatalk-cdn.com uses an unsupported protocol.
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH"

    Maybe I am just out of date
    Ya know...I saw something similar to that error message when I tried to upload a picture from the website GIPHY using the "Insert Image" button. Because GIPHY gives you an HTML link to copy, I clicked on the "Insert Image" button and then selected "From URL". In order to NOT get that error message you posted, I had to uncheck the "Retrieve remote file and reference locally" box.

    Maybe that's at issue here as well??
    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  7. Back To Top    #7
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    33,941

    Re: Tapatalk images not showing on PC

    I have this issue on my laptop. It is a dinosaur! It is running XP. I am using chrome. I have to use my tablet to see the pics.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  8. Back To Top    #8
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    7,545

    Re: Tapatalk images not showing on PC

    Has this issue been around for a good while now or has it just started the past week???

  9. Back To Top    #9
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    33,941

    Re: Tapatalk images not showing on PC

    It has been around for a while. At least a couple/few weeks for sure.
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    40,878

    Re: Tapatalk images not showing on PC

    I just noticed it, not sure how long the issue has been around
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  11. Back To Top    #11
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    7,545

    Re: Tapatalk images not showing on PC

    I'm still looking at this and am hitting the finger pointing game. The one bit of advice I can give for now.......use Firefox.

  12. Back To Top    #12
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    33,941

    Re: Tapatalk images not showing on PC

    I am and not liking it but making it work for now.

    Thanks for working on it!
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  13. Back To Top    #13

    Join Date
    Aug 2016
    Location
    Riverside, CA
    Posts
    378

    Re: Tapatalk images not showing on PC

    I have experienced this too. I can see the pics in jblizzle's linked thread but when I try to find my own pictures in the TFP Gallery to post them in another thread they are not there so I have to upload them again. Does Tapatalk store these someplace else?

  14. Back To Top    #14
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: Tapatalk images not showing on PC

    Yes, pics posted via Tapatalk are stored on Tapatalk servers.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •