Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pool in good shape but hot tub not so good

  1. Back To Top    #1
    golfnguitarz's Avatar
    Join Date
    May 2016
    Location
    Lewisville Tx (Castle Hills)
    Posts
    27

    Pool in good shape but hot tub not so good

    New owner as of Oct. No real issues through winter. Got my test kit from TFP a couple of weeks ago and I think I am getting pool in shape.
    3-18
    PH: 8.2
    FC: 9 ppm
    CC: .5
    CAL: 400 ppm
    TC = 9.5
    TA = 80 ppm
    CYA: 20 ppm

    3-25
    PH 7.2
    FC: 10 ppm
    CC: .5
    TC: 10.5
    CAL: 250 ppm
    TA: 60 ppm
    CYA: 30 ppm

    Intellichlor settings (not sure what these should be): Pool 50%, spa 20%

    BUT - I didn't notice that the hot tub had lost some water (pool too) through evaporation and was no longer spilling over. And now the hot tub is beginning to get a little cloudy and greenish. Not horrible, but it is noticibly different than pool.
    So, I guess I have to add water to the spa, but I thought things would have evened out once I got the pool back to level? Furthermore, shouldn't the system be cycling all of the water between the pool and spa?
    So, I did a quick chorline check in the spa and it did not register any chlorine at all. My first thought is to hit the spa with some bleach before adding more water, but I thought I would check with ya'll first. I am a little confused as to how the spa is behaving so different from the pool?
    Any help appreciated.
    Pool: Inground Shotcrete, Stonescapes Mini Pebble surface - Tahoe Blue. 19,800 gallons, fee-form, attached spa. Perimeter = 94 Depth = 3'6"-6'6" ft.
    Equipment: All Pentair equipment, SWG, DE Filter w/separation tank. IntelliFlo Variable Speed Pump w/freeze Protect Easy Touch 8 Computer Controller and Salt Chlorine Generator w/ I Phone "ScreenLogic"

  2. Back To Top    #2
    ff702's Avatar
    Join Date
    May 2016
    Location
    Las Vegas, NV
    Posts
    87

    Re: Pool in good shape but hot tub not so good

    Hello! I would add the water necessary. Then you'll need to SLAM. In order to do that however, you'll need to be able to filter the water 24 hours a day until the three SLAM criteria are met. If you posted pictures of your equipment set up, you'd have better success if someone here helping you figure out how to cycle the pool and spa. I'm no expert, but will help wherever I can. Best of luck to you!


    ~42k IG Concrete, Gray Plaster, All Hayward, VS 3hp x2, 400k Heater, Cartridge 150GPM, Color Logic LED Lights, Faux Rock Waterfall/Grotto,

  3. Back To Top    #3
    golfnguitarz's Avatar
    Join Date
    May 2016
    Location
    Lewisville Tx (Castle Hills)
    Posts
    27

    Re: Pool in good shape but hot tub not so good

    Quote Originally Posted by ff702 View Post
    Hello! I would add the water necessary. Then you'll need to SLAM. In order to do that however, you'll need to be able to filter the water 24 hours a day until the three SLAM criteria are met. If you posted pictures of your equipment set up, you'd have better success if someone here helping you figure out how to cycle the pool and spa. I'm no expert, but will help wherever I can. Best of luck to you!


    Sent from my iPhone using Tapatalk
    I added about 48 oz of 10% bleach and the water started clearing up. But the bigger problem is that the spa return is not running when the pool pump turns on. It's a simple manual valve but no matter which way I turn the valve, the spa return won't turn on. There just doesn't seem to be any water coming through that pipe. And that explains why there is no chlorine getting in there. Just know know what could be reverting the return from working.
    Pool: Inground Shotcrete, Stonescapes Mini Pebble surface - Tahoe Blue. 19,800 gallons, fee-form, attached spa. Perimeter = 94 Depth = 3'6"-6'6" ft.
    Equipment: All Pentair equipment, SWG, DE Filter w/separation tank. IntelliFlo Variable Speed Pump w/freeze Protect Easy Touch 8 Computer Controller and Salt Chlorine Generator w/ I Phone "ScreenLogic"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •