Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: CYA Problem

  1. Back To Top    #1

    CYA Problem

    ph-7.6
    alk-90
    CYA-10
    fc-1.5

    I opened my pool over the weekend (05/30/09) and used the "Turning Your Green Swamp Back into a Sparking Oasis" outline found on this site. I have kept it up to shock level the whole time. My water is looking a whole lot better and is clearing up slowly but surely. When i first tested water, CYA was 10. So i added appx. 2lbs of CYA to the pool and it has not gone up as it is still 10. Any suggestions?

    Thanks for your help!

    By the way, love this site!
    24' AG Pool, 52" Walls, Hayward Filter with Zeobrite media, 1.5 HP Pump

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,618

    Re: CYA Problem

    Welcome to TFP.

    It can take some time for CYA to dissolve. Give it at least a few days if you haven't already.

    10ppm CYA is pretty tough to measure. It may be that you had none, which means it would take a little more to get it to show up on the test. Two pounds would probably only raise your water by ~20ppm, so if it's been a week or so since you added, I'd add another pound.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •