Recent content by Strawberryshortcake

  1. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    Could I have some more explanation on pressure testing? I have a small air compressor that I think can do 100 PSI, but I have no idea where to start. Also, as mentioned previously I think that I have two suction lines. One to the skimmer and one to what I think was a vacuum hookup. This pipe...
  2. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    Just another update. Yesterday it got really hot and sunny so the ground was drying out quick and my pump was showing air bubbles again. Today, it rained a ton, which fixed it again. It's going to be raining even more tonight and my pool got so full (above the skimmer) from today's rain that I...
  3. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    Just an update... As mentioned we had a lot of rain again yesterday. It rained all day. Today, my system is running like a champ. Everything looks exactly like it should. There is not a single bubble in my pump basket, it almost looks as if there is no water in there (there is!) I haven't had...
  4. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    😂 Yes. I have also checked the impeller. We (mostly my dad, who is much more knowledgeable) actually opened the pump up to check the impeller when the basket wasn't holding proper water level. And I recently checked it again, with a clothes hanger wire.. nothing in there.
  5. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    I wonder!! My husband had to give TP to coworker that had run completely out and was desperate, lol.
  6. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    Okay, I'll keep in mind. It's still out of stock, however! :eek:
  7. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    We don't have a Home Depot, just Atwoods and Lowes here :( I already do have cal hypo. I have 12, 1lb bags of In The Swim. I'll probably have to get some more if I am to slam with it.
  8. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    My mom has a sams membership. But... Heres my sams, I guess? All I see is a 3pk of Clorox, or Germicidal Bleach, I don't think you are suppose to use either? Either way, both say out of stock online / in store. :( 'Chlorine' only brings up tablets.
  9. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    We have three "pool stores" here. It is a small town. One is dedicated to chemicals only, and they do not sell any liquid chlorine :rolleyes:. The other two are more geared towards parts/selling you a pool, but carry some chemicals...again, no liquid chlorine. Just pucks and powders. "Pool...
  10. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    I have not! I didn't even know that you could. Where is that possible from? Everywhere I've looked just says "pick up in store" or "delivery unavailable for this product"
  11. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    I can try that however the only method I have right now is using bags of cal hypo. There is not a single container of chlorine, anywhere, I call nearly daily around town. :( I currently have 12 1lb bags. Not sure how to use them either!
  12. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    Right now, things seem to be running good - PSI is at 4, RPMS are at 1900. Yes, I think when things slow down my PSI jumps to around 8. Priming PSI is about 18 which I think is the true PSI you are supposed to look at on a variable speed. That never seems to change. Always 18. Last summer...
  13. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    It’s raining today so here is a pic from Friday. My water looks green because my liner is stained yellow with iron :) Free Chlorine: 3.5 CCs: 0 Total Alkalinity: 40 PH: 7.2 Calcium Hardness: 25? This test is always weird for me. It never goes red. It it purple and then 1 drop turns it...
  14. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    Hello, Yes. I have always only moved the valve in one direction, the same, every time. I have never moved it the opposite way. And I always turn the pump off before making any movement with the valve. I don't think I've waited very long between restarting the pump. Just a few minutes.
  15. Strawberryshortcake

    I can't figure out what is wrong, and the pool people haven't been helpful at all :(

    My filter pressure seems to be around 8. This is actually a change from before, where my filter pressure would read 0 unless I was priming which apparently is standard for a variable speed pump and what happened all last summer. But yes, my filter pressure is unusual compared to last year too...