Recent content by spidey07

  1. S

    Replaced filter sand and new VS pump, now have to backwash weekly

    That's a great idea. Water is crystal clear, test results good but I may be on the verge of fighting something as the water is really starting to warm up to upper 70s. Hit 81 today. Best to nip it in the bud.
  2. S

    Replaced filter sand and new VS pump, now have to backwash weekly

    But of course. Tis the TFP way. It's early in the season and we're not using it as much as normal. I told folks to stir the water around! On reflection I've got way more pollen, a new pump, new sand and I don't have a baseline of filter pressure. But filter is doing it's job.
  3. S

    Replaced filter sand and new VS pump, now have to backwash weekly

    Yeah, I'm thinking it's just added load on filter via pollen and likely better filtering. Test results. CYA 50 - yeah, I use pucks and know the danger of doing so. FC 6-7 CC 0 TA 120 pH 7.6
  4. S

    GFCI tripping any ideas?

    I'd hire an electrician to troubleshoot unless you want to replace breaker yourself as a troubleshooting step. I can do basic DIY eletrical stuff but not panel work. They replaced breaker with the panel hot!! They spent a good 2 hours troubleshooting. My new intelliflo VS pump basically...
  5. S

    Replaced filter sand and new VS pump, now have to backwash weekly

    It's a hayward sand filter. I never had trouble with filtration but when having pool company redo plumbing and adding new VS pump I said go ahead and replace the sand since you have to remove it anyway to do the work. Sand was maybe 7 years old, pool repair guy that I trust said 5 years is...
  6. S

    GFCI tripping any ideas?

    I recently went through this. Only two conditions - you have an actual ground fault or the breaker is worn out. I experienced both as water was leaking into a pool light conduit, thankfully not from pool but rain. My breaker was 20 years old and would trip/not reset as I had reset it at least...
  7. S

    Pump breaker immediately trips even with pump switch off

    Thanks for the help. I guess whatever water causing the ground fault dried up (my guess). Breaker is holding and pump running. We did have some bad storms yesterday but I’ve never had trouble with this circuit.
  8. S

    Pump breaker immediately trips even with pump switch off

    Thanks, I wanted to know if I should frantically try to get a pump installed for a party this weekend or just wait and see if things dry out. Could the pump cause this? I guess only way to know for sure is unwire the pump. Which I figured I was doing with the switch.
  9. S

    Pump breaker immediately trips even with pump switch off

    Never had the breaker trip before. A 220v/20a GFCI breaker in house panel goes to a junction box outside near pump with a switch in the box. This j-box is then hard wired to WhisperFlo 1hp pump. The key here is the junction box has a switch used to turn pump on or off, just like a light...
  10. S

    How to repair a large vinyl tear in corner?

    The thought did cross my mind. And 87 seems...familiar.:cool:
  11. S

    How to repair a large vinyl tear in corner?

    Thanks all, I can easily get big pieces of liner and don't care how it looks so I'll just patch with cement.
  12. S

    How to repair a large vinyl tear in corner?

    I have a 10" horizontal tear in the corner gaping maybe 1.5". The liner is old and this is the first sign of failure otherwise the integrity is good. Can I just use a patch of liner material and some cement that comes with a patch kit? My only concern is the thickness of the vinyl is very...
  13. S

    Pretty sure I have mustard algae - HELP

    For reference and others..... FC - 16 (sunny day no additional Cl added) CC - 0 No more staining, sun has set for a while now. Water and pool are sparkly. SLAM successful but I think I ran into an iron/metal thing when I elevated FC
  14. S

    Pretty sure I have mustard algae - HELP

    Thanks again Texas, I'm leaning metal now based on water tests just performed and what I tested today before sun up and looking at my log. I'm not losing any CL and no combined chlorine, been that way for 24 hours. You guys really pointed me in the right direction, thank you. It's that the...
  15. S

    Pretty sure I have mustard algae - HELP

    Thanks Texas, I really appreciate the help as I thought I knew what I'm doing pretty well but this has me stumped. History of the pool is I've never had any metal staining problems or anything else that couldn't be solved with a shock/slam. In fact I've rarely had to SLAM the pool during the...