Recent content by eublet

  1. E

    DIY Hayward Aqua Plus

    Yeah, I already have some smart home stuff for lights. Mostly I just want to get my SWCG working again as I'm so sick of toting bleach around. It's made me slack off such that I'm fighting small algae blooms all the time.
  2. E

    DIY Hayward Aqua Plus

    Thanks for the response. That is great news as it sounds like I can get by with just 4 relays if I don't ever plan to replace the cleaner pump!
  3. E

    DIY Hayward Aqua Plus

    I'm considering installing a Hayward AquaPlus to replace my aging Polaris EOQ. Mostly I need to replace the SWCG so might as well replace it all since Polaris is a dead company. I don't know for sure if I need the Plus or the Plus-16V. It looks like the only difference is 4 relays vs 8...
  4. E

    Installing a Hayward ARQ9

    LOL. Thanks James. What I guess I'm really wondering is how easy an automation center is to install/setup/configure just based on manuals. I've comfortable with electical wiring, and used to install home security back in the day. I've can work on/repair computer equipment, and am a...
  5. E

    Installing a Hayward ARQ9

    Hmmm, didn't know that was out there. I'm wondering if I could tackle all that. I also have a spillover spa, so I have an extra pump for that, plus two electronic valves and a air pump for the bubble generation. Wondering if I could do all that myself. I'm a IT guy, so I'm comfortable with...
  6. E

    Installing a Hayward ARQ9

    Thanks for the response! I was wondering if I'd need to go with a bigger unit as well! Basically what I mean is I have a Polaris EOS control board. I'm reading that the AquaRite SWCG will integrate with that, and I've clicked all through the board settings on my EOS but don't see anywhere...
  7. E

    Installing a Hayward ARQ9

    Hey guys. I have a home with an older Polaris board and Polaris SaltWater generator. I've been told that Polaris is out of business, and my SWG no longer works. I've been using bleach for 2 years. Very tired of it. My Polaris board still works just fine, but I'd like to replace the SWG...
  8. E

    R-0012 drop size

    Looks like I do have the wrong tips on a couple of the other TF bottles. Perhaps that's why my comparisons have been all off, but my CH is probably accurate (due to all the scaling and hard water line issues I have).
  9. E

    R-0012 drop size

    Just followed that link, and checked my bottles. They all look correct, yet my R-0012 drops come out at least half the size of everything else.
  10. E

    R-0012 drop size

    This is my first kit
  11. E

    R-0012 drop size

    I did some searching and have found others mentioning this issue. I understand the static issue, but it is not in reference to R-0012. My CH is showing VERY high, but the R-0012 drops are MUCH smaller than any of the other droppers in the kit. They're tiny, and come out in very quick spurts...
  12. E

    First Post on my new (to me) pool

    Pool Math suggests I need 74 oz of stabilizer. I know you guys recommend adding it to a sock, but I've had some suspicions about my filter. I decided to pour 16oz of the granulated stabilizer into the skimmer as directed on the container. These granules are about half the size of a BB...
  13. E

    First Post on my new (to me) pool

    One more thing. Will removing the scale and water lines push calcium or CSI further up? Wondering if I should do that first if so, then filter/drain/replace. Sent from my iPhone using Tapatalk
  14. E

    First Post on my new (to me) pool

    The cell looked good last time I took it off, so I don't think that's the problem. There's virtually zero salt in the pool now so it would take a good bit of work and expense just to test it. I put all those numbers in Pool Math and my CSI is 0.5. Looks like lowering TA and PH will help with...
  15. E

    First Post on my new (to me) pool

    Speedster arrived! Much easier to test. That said, CH is 1025. 10ml sample. Turned blue after 41 drops. Pool water is beautiful. What should I do? Sent from my iPhone using Tapatalk