Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqualink RS not disabling Raypak Heater

  1. Back To Top    #1

    Join Date
    Jul 2014
    peachtree city, ga

    Aqualink RS not disabling Raypak Heater

    I have a raypak rp2100 and aqualink RS. Right now the aqualink will not enable or dis-enable the heater. I have checked the wiring and all appears okay. And REM does show up on the raypak control panel. thanks..

  2. Back To Top    #2

    In the Industry
    ps0303's Avatar
    Join Date
    Jul 2011

    Re: Aqualink RS not disabling Raypak Heater

    When you checked the wire between the heater and the RS, did you by chance use an ohm meter to check for continuity? If not, that should be your next step to verify the wire is good.

    A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you.

  3. Back To Top    #3

    In the Industry
    malcolmb5325's Avatar
    Join Date
    Sep 2009
    Sydney, Australia

    Re: Aqualink RS not disabling Raypak Heater

    if you switch the heater on via the aqualink and the Heater LED remains on Green on the One Touch panel or doesn't come on on the pcb (LED under "Heater"), then check 1: water temp readout, 2: thermostat setting is higher than water temp, 3: the water is flowing in circuit. If the heater LED turns RED but the heater does not fire, connect the 2 heater wires together (pins 1 & 2 green terminal bar). if the heater does not fire, the problem is with the heater or wires.
    16,000lts Fibreglass, Magna Mineral Pool Water
    Jandy CV340 Cartridge filter, Zodiac TRi SWC, Z4 iAqualink, Jandy Laminar Jets, Solar Heating, Spa Jets with Jandy 1.5hp Epump operating everything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts