T-cell cracked

kenlorz

Active member
May 2, 2007
26
0
Choconut,PA
#1
Well....we just put the lid on pool for the winter....a sad sad day! :( I removed my cell to bring it in for the season and I noticed it's cracked inside, at least it sure looks like it to me! I was looking for scale, junk or anything else after rinsing it with the hose. On the side where the wire comes out the end, where the water enters the cell the side walls change from round to straight and go up inside the unit, it's cracked on both sides from the white part that holds the plates, diagonally up to the that transiton in the walls. I called hayward/goldine and they and going to send me a new cell, with an rma label for mine. They will inspect my cell, if it's ok they'll send it back, and I have to send back the new one they sent me. If mine is bad I just keep the new one and all's well. (Ya'll follow that mess...cause I'm lost! :-D ) They were very helpfull and nice to deal with on the phone....no questions asked! Has anyone seen this happen?....Otherwise keep an eye on your cell. I'll post back when I get an answer from goldline.
 

kenlorz

Active member
May 2, 2007
26
0
Choconut,PA
#2
Just an updated on an old post...Goldline had sent me a new cell to use, as it turns out the new cell had the same marks on the inside of it....so I guess mine was NOT cracked. However...I put a note in the box with my old cell asking goldline to check the chlorine output before returning it (if it was not cracked). I guess it must have had poor output because they kept my old cell. We were really having issuse keeping cl levels up in the pool at the end of the season, I went from operating at about 35% output to almost 70% and barely holding a tc level of 3. Well see how it gose in a few weeks when we pop the lid this season. (And not soon enough I might add!!!!!!!!!!!)

PS ...I don't rember all my #'s from the end of the season, but all was well, so it wasn't an alge issue.