remote intellicenter access not working

JSTech

Member
Dec 30, 2020
5
Rancho Mirage, CA
Pool Size
30000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
I no longer see my pool when outside my home network. I have verified that the pool is on the internet, I can connect locally and even via the intellicenter.com site but my pool does not show up on the intellicenter app. iOS and Android. Any idea what I am missing? The web access is "ON" at the main control panel.
 

MyAZPool

Gold Supporter
Jul 3, 2018
1,909
Arizona
Pool Size
20500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
@JSTech
When you say that "your pool does not show up on the app" and that you can connect.
Are you suggesting that you don't see the body "pool" as displayed on the Home page and Pool(s) tab?
2020-12-30_21-05-21.jpg

Can you be a little more specific? Maybe a screen capture of the page?

OR are you simply saying that you can't connect to IntelliCenter.com when you are not on your home network? Like as in attempting to connect using LTE (cellular).
r.
 
Last edited:

JSTech

Member
Dec 30, 2020
5
Rancho Mirage, CA
Pool Size
30000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
Hi, thanks for the reply. There are three issues (one is new).
  1. On the App, I can connect to the pool via the local IP address but I have no Remote (outside my WiFi network) access.
  2. Then via the intellicenter.com site I get the error "WHOOPS! The username & password entered does not match our records. Please try again."
  3. When trying to change the schedule start/end time for a device it does not save my changes. I see the changes I made on the interface, press the save button then return to the app to see the original time settings.
The Web and Mobile Interface is enabled. Good internet access from the Panel.
Thanks!
IMG_0971.PNGIMG_0972.PNG
 

MyAZPool

Gold Supporter
Jul 3, 2018
1,909
Arizona
Pool Size
20500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
@JSTech
Hi, thanks for the reply. There are three issues (one is new).
  1. On the App, I can connect to the pool via the local IP address but I have no Remote (outside my WiFi network) access.
  2. Then via the intellicenter.com site I get the error "WHOOPS! The username (email address) & password entered does not match our records. Please try again."

I believe the two issues above stem from the same problem. I believe that you may have a username/password mismatch between your Outdoor Control Panel and what you are attempting to use or you have not enabled web based and mobile interface. This may have occurred when you setup your account. Does anyone else have access to your user account? (i.e. pool service tech)? Did it work originally and this is something new? If so, someone has caused the mismatch. Was the account to access the IntelliCenter.com setup originally?

Go to your outdoor panel. Navigate to System (Advanced System Configuration) > Security. Login to Existing Account. Insure that you can connect. In addition, the default setting for Web Inface is OFF. Turn it ON. This enables the Web based and mobile interface which allows local network and Internet communications with the IntelliCenter Control System.

Let us know how that turns out for you. Remember you have to enable that.

3. When trying to change the schedule start/end time for a device it does not save my changes. I see the changes I made on the interface, press the save button then return to the app to see the original time settings.

Okay, you have stumbled on to one of my biggest pet peeves when it comes to the web client. I have been "dancing" with Pentair for nearly two years regarding this issue and they still have not addressed it. They probably tried but their just not smart enough to fix it.

There is some sort of latching type bug between the circuit that you are attempting to schedule and the schedule itself I guess.
Two things you can try.
1. Delete the schedule and just create a new schedule with the correct times.
2. Try changing it in the mobile app. Sometimes this works and sometimes it doesn't (go figure). Also let us know how you make out on this one as well.

Good luck and let us know..
r.
 
Last edited:

JSTech

Member
Dec 30, 2020
5
Rancho Mirage, CA
Pool Size
30000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
App Remote access issue: The pool that I am working on is able to be accessed via the App only in Local pool mode. I can't see it outside the network. I don't think the user has actually been created for outside access since I can't log into the intellicenter.com site either. I will call Pentair tomorrow to try and figure this out.
Final issue: The pool heater is turning on even though at the Intellicenter Console and the App both show that it is off. It is turning on during via a schedule but the heater is not scheduled to turn on! To turn it off I turned off the pool (heater turned off automatically) then turned back on the pool with heater set to Off. I also put the heater itself on Standby but not sure what that is doing. Any idea what is causing this? I notified the pool contractor but I am afraid the pool heater has been on for several days, not looking forward to that gas bill!
 

JSTech

Member
Dec 30, 2020
5
Rancho Mirage, CA
Pool Size
30000
Surface
Fiberglass
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-20
One problem solved. The user although it looked like it was created on the Intellicenter Control panel wasn't actually completed. I finished the process and it updated the user info to the server. User is now working on both the app and website portal.
I am still not able to control the times or other setting (pump speed etc.) from the app. I will try deleting one of the schedules are recreating it to see if your solution works. I will post again when I have an answer.
 
  • Like
Reactions: MyAZPool

MyAZPool

Gold Supporter
Jul 3, 2018
1,909
Arizona
Pool Size
20500
Surface
Plaster
Chlorine
Salt Water Generator
SWG Type
Pentair Intellichlor IC-60
One problem solved. The user although it looked like it was created on the Intellicenter Control panel wasn't actually completed. I finished the process and it updated the user info to the server. User is now working on both the app and website portal.
I am still not able to control the times or other setting (pump speed etc.) from the app. I will try deleting one of the schedules are recreating it to see if your solution works. I will post again when I have an answer.
@JSTech
On the first issue, yup that makes sense.
Good call on #2. Yes, please let us know.

Also, here is a link to a video that may help explain the configurations and the relationships between IntelliCenter Aux Circuits, Feature Circuits (pump speeds/valve actuators), Circuit Groups (macros) and the scheduling of those.

r.
 
Thread Status
Hello , There was no answer in this thread for more than 60 days.
It can take a long time to get an up-to-date response or contact with relevant users.