plaster Q

DMS2014

Silver Supporter
LifeTime Supporter
Jun 22, 2014
550
Houston, Texas
#1
So after finally getting the pool plastered, there was some leftover water on the tanning shelf and at the bottom. Bc of this, there's now a mark left in several areas of the plaster. I need to figure out how to post pictures so i can post the finished pool and my plaster issue. I was told by the contractor that it will take time but it will "cure" and look all one color BUT the tanning ledge, even with added acid to the water and brushing for 2 weeks, has not budged and am concerned. Are they yanking my chain to cover up a bad plaster job or will these marks on the bottom of the pool go away? We are still in the chlorine state of the pool bc it hasn't been a month yet and bc of the time of year, we are debating on whether to even start the saltwater in 2 weeks....thoughts?

okay. the signature I did is missing. ****.
18k IG SW
variable speed Hayward <run 24/7 for 5 days and now 9-6:00 7 days a week
Finished and filled 10/18/14
plaster is -- darn, forgot the name but it's something Aruba.
 
Last edited:

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
41,197
Tucson, AZ
#2
Please add your pool details to your signature as described HERE as it will help us help you ... did you remember to check the box to show your signature?

To post more/larger pictures, you either need to raise your storage allotment by Becoming a TFP Supporter or follow the How To Post Pictures tutorial.

I may hold off on the SWG until the spring as it will not work anyway if the water gets cold.
 

jblizzle

Mod Squad
TFP Expert
LifeTime Supporter
May 19, 2010
41,197
Tucson, AZ
#4
All you have to do is click the little picture above the reply box (next to the quotation bubble) and then upload your picture (since you are a supporter, you will have enough memory for awhile).