milky color coming out the jet

Jun 16, 2008
13
0
#1
I have a question about my hayward 1hp pump and filter. we just replaced the sand and switched over to swg. since then the return jet has alot of power and it is white cloudy or milky color coming out the jet and when you turn the pump off it bubbles and the skimmer basket turns upside down in the skimmer. any suggestions on what is causing this. the water color is a cloudy blue and not clearing up. HELP
 

JasonLion

LifeTime Supporter
Platinum Supporter
TFP Expert
May 7, 2007
37,879
5
Silver Spring, MD
#2
Have you tried bleeding the air out of the filter? There should be a small vent at the top of the filter than can be opened until water comes out, and then closed. That will probably fix both problems.
 
Jun 16, 2008
13
0
#3
thank you. I bled the line today and the white cloudy or milky color has stopped. how long before pool will clear the color is now a cloudy blue but no green i put some algeaside in and a little clarifier.
 

frustratedpoolmom

LifeTime Supporter
TFP Expert
In The Industry
May 20, 2007
12,177
0
44
SWSuburban Chicago, IL
#4
donna187 said:
thank you. I bled the line today and the white cloudy or milky color has stopped. how long before pool will clear the color is now a cloudy blue but no green i put some algeaside in and a little clarifier.
Donna, very few folk on here are going to recommend that you use an algaecide or a clarifier. BBB is the preferred method here on TFP....

In any event, so we can help you clear your pool better, can you post what kind of equipment you have, and a full set of test numbers that show your water chemistry? Do you have a test kit? Or do you use strips, or does the pool store test your numbers?

Read the ABC's, "what to test for" and BBB for beginners in Pool School, and you'll understand what we are looking for in order to help you better.

Welcome to TFP!
 
Jun 16, 2008
13
0
#5
sorry it has taken a while to get back to you, but I have some info for you. I am using 6 way test strips. Cya is 150, FC 1, TC 1, Alk 80, pH 7.2 Ha 50. I have a vinyl liner 15' round abg. I have a hayward power flo LX pump , 1HP and have a swg but have no salt water test strips and the pool store has ordered but has not come in. Thank you for any help.
 

frustratedpoolmom

LifeTime Supporter
TFP Expert
In The Industry
May 20, 2007
12,177
0
44
SWSuburban Chicago, IL
#6
Donna, unfortunately I have some bad news for you. If indeed your CYA is truly 150, you will fight a losing battle with cloudy water/algae, as you need to be in the 60-80 range for a SWG.

The ONLY way to lower CYA is water replacement. I recommend you drain 1/3 of your water and add fresh water, let it circulate, and retest again. Look at the CYA chlorine chart. With a 150 CYA you would have to maintain a ridiculous amount of FC to avoid algae. Heck, I just looked again and the chart doesn't even go that high! With 100 CYA you would have to shock to 40ppm!

You may have to repeat the drain/refill process to get it in range. Until then it will be very difficult not to mention expensive to maintain your pool.

Hope this helps.
 

frustratedpoolmom

LifeTime Supporter
TFP Expert
In The Industry
May 20, 2007
12,177
0
44
SWSuburban Chicago, IL
#7
Another thought I had is the CYA test can be incorrect when the water is murky. You said it's blue and cloudy....try the 1/3 drain/refill and then add a jug of bleach let it circulate for a few hours and retest (all the numbers).

Just be sure to get some chlorine in there....With a CC of 1 you need to shock. You will not like having to shock if that really is your CYA level.....

Good luck, we're here to help with any questions/advice.
 
Jun 16, 2008
13
0
#8
Thanks to everyone for your help. Sorry it took so long to get back but oldest daughter got married and work its been wild. Everything that was recommended I did and my pool is crystal clear and all my numbers are right. I have never had a pool this clear before. Thanks again!!!!