I’m green! But not the pool... not yet... 🥳

Matty454

New member
Aug 5, 2019
2
Mesa, AZ
I’m getting a total test kit soon (not just ph and Chlorine- although chlorine is really high it seems..), just bought a house with a pool. The owner left a little chlorine, a case of muratic acid and soda ash. The water is nice and clear, but now ph is at 8.0 and the chlorine test is more yellow than the gauge shows on my basic test kit. Should I wait till I have complete test kit or can I try lowering ph now? Also- I have a sand filter and in floor cleaning system- both look 20-30 years old. Occasionally the filter pump just won’t pull water through I have to use hose and cleaning system pump to kind of suck water backwards to get clog out.... any suggestions on line clogs I doMy think I should keep doing it like I am....? Aaaaaaand last question- does pool water kill grass? Thanks!
 

crabboy

LifeTime Supporter
Jul 24, 2007
628
Suwanee, GA
8 is a bit high, use the pool calculator to estimate the amount of muriatic acid you'll need to bring it back down to 7.4 based on your pool size.

Yes, pool water will kill grass in quantity.

Forgot to mention, welcome to TFP.
 
  • Like
Reactions: Matty454

Matty454

New member
Aug 5, 2019
2
Mesa, AZ
Also, post a picture of your pool and equipment pad, would help figure out your clog issue.
There’s a basket in the slimmer hole, I just took it out for photo. I know what the auto filler is- not sure what the other hole is? Chlorine tablet holder? Mosquito den?
 

Attachments

crabboy

LifeTime Supporter
Jul 24, 2007
628
Suwanee, GA
I think the extra hole is a debris skimmer that is part of your in-floor cleaning system.

Where does the clog in the system occur and what do you usually pull that that unclogs the pipes?

Have you gotten your new test kit and balanced your water yet?
 

Rattus Suffocatus

Silver Supporter
Jun 5, 2019
400
Corona de Tucson, AZ
I did some research on "leaf" or "debris" baskets on my in floor system being built and that looks like the in deck version from Paramount. (Our builder apparently doesn't ever do that option so if I need it I will DIY it later on the equipment pad side. ) The other is indeed the autofill valve.. Looks exactly like the one we are getting on our build. So I would have to agree.

Is that "debris" basket full of stuff? Maybe that is your clog?