First time opening pool

Aug 25, 2011
10
0
#1
Split from this topic to prevent hijacking. Bama

Gosh, im glad i saw your post oasis1, because I have a similiar situation and have been wondering too if my tests results of zero CC after opening my pool on May 20th is too good to be true. I have the opposite problem with my CYA level. I just got mine down from 100 to a 80, which was a process of draining and refill about 16 inches, (well water too, ugh) I havnt brought to shock level because i keep doin the overnight test and all looks good. My FC is holding at 5 for 2 nights now and when I check the CC its always 0. Im doubting myself and thinking that i have to SHOCK, but i guess if there is 0 CC why would I?? I am going to bring my FC up to 11 based on pool calculator. Also, I did add about 24 oz of Metal Control.

FYI for anyone who may want to suggest something to me: FC 5 (bringing up to target 11 tonight, 12.5 bleach) PH 7.5 ALK 140 , Water Temp 70 and Clear
NOTE: Last year this web site was the only thing that got my pool from green to blue again!!
 

oasis1

LifeTime Supporter
Apr 18, 2010
205
0
Central Illinois
#2
mare49 said:
Gosh, im glad i saw your post oasis1, because I have a similiar situation and have been wondering too if my tests results of zero CC after opening my pool on May 20th is too good to be true. I have the opposite problem with my CYA level. I just got mine down from 100 to a 80, which was a process of draining and refill about 16 inches, (well water too, ugh) I havnt brought to shock level because i keep doin the overnight test and all looks good. My FC is holding at 5 for 2 nights now and when I check the CC its always 0. Im doubting myself and thinking that i have to SHOCK, but i guess if there is 0 CC why would I?? I am going to bring my FC up to 11 based on pool calculator. Also, I did add about 24 oz of Metal Control.

NOTE: Last year this web site was the only thing that got my pool from green to blue again!!
We just got our pool last year and I only had to shock it after we filled it and before we closed it!!!! I couldn't believe it! We had a deck built too and our builders wife asked me if i was sick of dumping chemicals in and i told her "NO!!!!! All I add is Chlorox Bleach!!! She was absolutely shocked :shock: I told her about this site....whether she checked into it or not...I do not know. I sure hope she did!!! 'TFP' IS A MUST FOR ALL POOL OWNERS!!!!!! :goodjob:
 
Aug 25, 2011
10
0
#3
All is still "looking" great and "testing" great for me after only 5 days since opening, however the problem I have noticed is I think, not postive because im the only one who has been in contact with the pool water, but i had my feet in the water for a short period and i notice my and legs were kinda burning and dry. This happened a few times, so i rubbed the water on my arms and legs and noticed the same thing, actually a very dull rash too. I have never had a problem with a reaction to my pool water in 15 years??? What the heck could this be?

20x40 grecian 30,000 gal CYA 75-80 PH 7.5 water temp 72 crystal clear
FC 11 (7am thursday)

FC 8 (9pm thursday)
FC 7 (7am friday)
CC .5 (7am friday)
 

karmazrevenge

Well-known member
May 22, 2012
95
0
#4
I'm brand new, so by no means do I assume to have an answer for you, but I do recall reading about that very thing in another post here at TFP. If memory serves me correctly the concern ended up being algae. I'll try to find a link for you.
 

Bama Rambler

Mod Squad
LifeTime Supporter
TFP Expert
Jun 23, 2009
22,789
3
105
SouthWest Alabama
#5
mare49-- It's most likely the CC's that are causing the issue.

If those results are from an OCLT, they indicate you probably need to shock. While they technically pass the OCLT they're just enough off to tell me that you need to shock.

Also, can you post a full set of test results.
 
Aug 25, 2011
10
0
#6
Hi, thanks for the help,
Opened Pool May 20th tested for CC 2x everyday AM and PM for 5 days. Each time it always showed clear, 0 CC, after I added the 5 drops R-0003. Then this morning was the first time it did show a faint pink and cleared with 1 drop of the R-0871. Actually my overnight drop could have been .5 or 1, as Thurs night it was FC 8 and this morning it was 7 or 7.5 ( I did the FC test 4x and it was twice 7 & twice 7.5) Water is crystal clear. So im confused as to where the OCLT is off just enough to Shock? Gosh, i thought i finally understood this. lol
 
Aug 25, 2011
10
0
#9
Question: Is it odd that i tested at .5 for CC, (and I did it twice) and when i tested this morning and again tonight... i dont show any CC, not even .5?? I figured it would always show up and increase until after I shock??
 
Aug 25, 2011
10
0
#11
Yep, thanks, so its not uncommon to have 0 CC, but im asking is it normal to have CC .5 one day then the next day CC 0? This just happened again, since my last post to you. Last night I had CC .5 and added more chlorine to bring my FC up from 4 to 7. Now this morning I have CC 0 and FC 7.

Pool has been opened 1 week today i havnt shocked yet.
30,000 gal clear
TA 150
PH 8.0 (planning on bring this down tonight)
CYA 75-80
Water Temp 76
 
Aug 25, 2011
10
0
#12
Ok so im reading reading reading, and am i safe to say that the FC is able to breakdown CC of .5 thats why when i test at .5 CC one day and 0 the next, its because the FC is able to take care of it, but if it goes over .5 then I have to shock cause the FC isnt at a high enough level to break it down??? Sorry for beating this to death, but i want to really understand. Thanks much.
 

Bama Rambler

Mod Squad
LifeTime Supporter
TFP Expert
Jun 23, 2009
22,789
3
105
SouthWest Alabama
#13
It's common for some pools to do that. It's not a problem unless it goes above 0.5 ppm and stays there. As long as it's bouncing back and forth and doesn't go above 0.5 ppm it's fine.