Finally got the pool uncovered, pump hooked up, treated, running and tested!

getreal720

Well-known member
Jul 7, 2018
130
Pittsburgh / PA
Results of my first test (30 min after adding CYA, and 2 gallons of 12.5% liquid chlorine) using my trust TF-100 test kit.
Also note: this is a test using the original kit I bought two full years ago, so its been used for two seasons and this inital
test of this third season. Even though some things still have plenty left (only really out of the CYA test liquid, and the chlorine test liquid) I'll likely discard the rest of the old stuff and use the new kit I bought a month ago going forward. What an invaluable investment the kit has been in keeping my pool in check. In my first two seasons, I've only had 1 bout of algae due to my timer messing up and not running my pump for about a week. Other than that, perfectly clear, clean and balanced water!

Free Chlorine - 9.5 ppm
Combined Chlorine - 0.5 ppm (water had a SLIGHT pink hue... probably even less than 0.5 ppm)
CYA - 20 ppm
Calcium Hardness - 75 ppm to 100 ppm (the 3rd and 4th drops came out at the same time...)
Total Alkalinity - 50 ppm
PH - 7.6 to 7.7

For having nearly 50% of the water replaced (due to the crazy raining here in PA) and me topping it back up from the winter water loss... I'd say my water is in pretty good shape! Gotta get the TA up a bit. The calcium hardness is down low enough that I could easily get away with using 73% cal-hypo powder... but I've been using 12.5% pool shock sold at a local store for $3.99 a gallon. It's just easier, and I don't have the powder falling out of the water, settling to the bottom, and bleach staining my liner....


So I am basically at shock level, which is about what I want to keep it at these first few days. I say basically because my CYA is just a shade under 20 and my FC is 9.5... close enough in my book. I'll probably boost it just a bit past the next time I chlorinate. All in all, pretty happy considering. I have a new clear solar cover ordered that should have been here today, will likely be here tomorrow.

My pressure guage did stop working. I'm half debating on just saying the heck with it and not worrying about it. The pump is running good. Now lets just hope for some good PA weather for once!
 

getreal720

Well-known member
Jul 7, 2018
130
Pittsburgh / PA
My pump was off though when I just went back out.... the reset tripped on the outlet. I don't know if the outlet is bad, or if the pump itself is kicking it. Maybe because the skimmer overflowed and showered the pump with water? I don't know.... it sat outside all season long last year and got rained on like crazy... I don't think that should be a problem?