Backwashing - dumps lots of sand is this normal?

MJCP

Well-known member
Sep 14, 2007
129
Michigan
#1
Our waste line is a flex hose leading down and away from the filter (towards the plant beds)
Each time I backwash I notice a lot of sand is also coming out, so much so that there is now
an obvious, sand path running away from the hose. for like 15 - 20 feet, I know that some sand would be normal, but is this "too much" and is it a sign of a problem I am missing.
 

waste

TFP Expert
LifeTime Supporter
Mar 29, 2007
4,160
Coastalish 'down easter'
#3
Did they add the recommended amount of sand? There should be a good bit of 'freeboard' between the top of the sand and the top of the filter - if that is too small (ie, they added sand to the top of the standpipe) then the extra sand is going to vacate while backwashing.
 

MJCP

Well-known member
Sep 14, 2007
129
Michigan
#4
Sorry for the delay (without power for 3 days and a flooded basement - Pools is still clear though :-D "

The filter has done this since we bought the house,1 1/2 seasons I finally added some sand (pool sand from the pool store)
last month to replace at least as much as I know I lost. Can't tell how high the level is inside right now but I'm guessing it is just over the half way full point.
 

launboy

Well-known member
Jun 15, 2008
582
S.E. Wisconsin
#5
I've always had a small amount of sand leave my backwash hose when I backwash. When I first turn on the pump sand comes out then after that initial dump, there is very little sand. It's always done that so I'm not concerned about it. I know the amount of sand is correct because we store the pump and filter in the garage so the sand gets dumped every year and replaced.

HTH,
Adam