Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward Swimpure Plus system showing low salt than testing

  1. Back To Top    #1

    Join Date
    Jun 2007
    Location
    Houston, Texas
    Posts
    112

    Hayward Swimpure Plus system showing low salt than testing

    I just installed the sytem 2 days ago and the LCD screen keeps showing 2700 which I presume is the salt level. I've tested the water with Aquachek test strips and it shows 3450ppm. What gives? The sytem also gave me an error alert that the level was low so I'm not sure what to think? I'm going to have the water tested at the pool store as backup but has anyone else noticed lower levels from their systems?
    36,000 gallon IG Gunite (40 x 20), 1.5 HP Hayward pump, Pentair Nautilus NS-48 DE filter, 2 skimmers, 12 - (2 x 20) Fafco Solar Panels (Goldline controller not hooked up yet), Hayward Swimpure Plus SWG, Blue Pearl Robot cleaner. New Dr. Wellness X-12 standalone Lifestyle Spa.

  2. Back To Top    #2

    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    874
    systems usually need calibration when you start using them. check your manual there might bea procedure there

  3. Back To Top    #3

    Join Date
    Jun 2007
    Location
    Houston, Texas
    Posts
    112
    You would think it needed to be calibrated but there's no such information in the operating manual. I tried calling them but they are closed for the weekend. I will look them up online but nothing says that it needs calibrating.
    36,000 gallon IG Gunite (40 x 20), 1.5 HP Hayward pump, Pentair Nautilus NS-48 DE filter, 2 skimmers, 12 - (2 x 20) Fafco Solar Panels (Goldline controller not hooked up yet), Hayward Swimpure Plus SWG, Blue Pearl Robot cleaner. New Dr. Wellness X-12 standalone Lifestyle Spa.

  4. Back To Top    #4

    Join Date
    Jun 2007
    Location
    Houston, Texas
    Posts
    112
    In their Faq they mention that the unit may test off by 600ppm. Mine obviously is testing with a higher error.

    UPDATE: I added 3 more 40lb bags of Salt and the unit is now showing 3500ppm. I also had the local pool store test before adding and they had 2800ppm close to what the unit was displaying. I guess my strips are off.
    36,000 gallon IG Gunite (40 x 20), 1.5 HP Hayward pump, Pentair Nautilus NS-48 DE filter, 2 skimmers, 12 - (2 x 20) Fafco Solar Panels (Goldline controller not hooked up yet), Hayward Swimpure Plus SWG, Blue Pearl Robot cleaner. New Dr. Wellness X-12 standalone Lifestyle Spa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •