Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Filter or Plumbing leak?

  1. Back To Top    #1

    Join Date
    Jan 2008
    Location
    Las Vegas, NV
    Posts
    20

    Filter or Plumbing leak?

    I have several symptoms of a leak and wanted to know what you all think I should do next

    My pool is 5 yrs old

    Pentair C&C 420 makes a "hissing sound as though air, under pressure is escaping, I have not found the exact location of the escape yet.

    Also the top valve always has a bunch of air to release while it is pumping until it shoots water, and I close it again.

    When the pumps are running I can hear in my house (the pool is CLOSE to the house), what sounds like large air bumps and gurgles from the pool plumbing!

    What do you all think?

    [web]http://picasaweb.google.com/kevinliliya/POOL[/web]
    <><><><><><><><><><><><><><>>>>
    11070 gal Gunnite, Tahoe blue pebbletec, free form
    Pentair 420, PCC 2000 in floor cleaner, waterfall
    2 - 1 HP whisper flow pumps (floor cleaner & main)
    1 - 1 HP Pentair Waterfall pump

  2. Back To Top    #2

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160
    From the pics, I can't see any obvious problem - but that doesn't say much, unfortunately.

    You can look into the pump lids while the system is running to see if air bubbles are in the lids - once primed and running there should be no air visible in the lids. Air in the lids indicates a suction problem (it could be as simple as not enough water in the pool and the skimmer is sucking air, or it could mean a broken pipe or it could be that the lid is not fully sealed or one of the drain plugs isn't full sealed...) Some of the pump leaks can be seen by watching for a 'spurt' of water when the system is shut off (the backpressure will force water through a leak) but not always If you find that there is air in any of the pumps, you can test all the joints, plugs and the lid by dribbling a small stream of water over any suspect area and watching the lid for the bubbles to lessen/ go away - there may be multiple leaks, so it may take some time to isolate the full cause this way.

    As for the 'hissing' that would be from the effluent side of the pump, it's indicative of a pressure side leak and would only be heard when the pump had air in it (once the air was out of the pump, you'd see a trickle or stream of water coming out of the area) The first place I'd look is at the air relief fitting on the filter - a little debris or a bad o-ring could cause this.

    The possiblilities are many, try checking what I've talked about, and report back - we might be able to help you fix this without having to call in the pool pro$

    One last thing, are you loosing a noticable amount of water from the pool daily? If you suspect that you might be, let us know - there are ways to check for water loss that take evaporation and rain out of the equation.
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  3. Back To Top    #3

    Join Date
    Jan 2008
    Location
    Las Vegas, NV
    Posts
    20
    Thanks, I will get to work after my honeyDO list is knocked out (partially).

    also take a look at the Pictures Again, I have an air leak in the CLEANING SKIMMER, and need to replace two of the "hold down wedges...I am using a rock right now

    When I have a more info on the leaks...I will let you know or ask more Q's

    Kevin
    <><><><><><><><><><><><><><>>>>
    11070 gal Gunnite, Tahoe blue pebbletec, free form
    Pentair 420, PCC 2000 in floor cleaner, waterfall
    2 - 1 HP whisper flow pumps (floor cleaner & main)
    1 - 1 HP Pentair Waterfall pump

  4. Back To Top    #4

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,406
    Poolscout,

    I assume that hissing sound is when the pump is not running......is that correct?
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160
    Quote Originally Posted by duraleigh
    Poolscout,

    I assume that hissing sound is when the pump is not running......is that correct?
    Dave - good point !! (I had assumed the opposite) - if it's as Dave suspects, the 'hissing' could help narrow down any suction leak
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  6. Back To Top    #6

    Join Date
    Jan 2008
    Location
    Las Vegas, NV
    Posts
    20
    Exactly...All pumps OFF....a hiss or sometimes whistle...low hum
    <><><><><><><><><><><><><><>>>>
    11070 gal Gunnite, Tahoe blue pebbletec, free form
    Pentair 420, PCC 2000 in floor cleaner, waterfall
    2 - 1 HP whisper flow pumps (floor cleaner & main)
    1 - 1 HP Pentair Waterfall pump

  7. Back To Top    #7

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,406
    Trace down the source of that hiss and you will solve the issue. The hiss is air being drawn IN to your system. That allows the water to drain from your filter which explains why you get the gurgling and bubbling sound when the pumps comes on......it's forcing the air out of the filter.

    You don't report any visible water so it's apparently something that closes itself off when the pump comes on......I'd look (and listen) closely around the multi-port valve.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  8. Back To Top    #8

    Join Date
    Jul 2007
    Location
    Rockville, CA
    Posts
    99
    I had the same problem a short time ago. The hissing occurred when the pump shut off, and I had air in the filter I had to release upon start up. My leak was where the inlet and outlet unions met the filter. Vibration loosens the couplers. Hand tighten and see if they move. I'm not sure I know where the multi-port valve is. All I know is what I know.
    20K inground gunite w/ Aqua Logic automation and chlorination Sta-Rite 400 K natural gas heater and cartridge filter 2 HP pump 1.5 HP spa bubbler for spillover spa 1 HP dedicated Letro Legend cleaner
    H2O: two parts Heart and one part Obsession. ~Author Unknown

  9. Back To Top    #9

    Join Date
    Feb 2008
    Location
    Los Gatos, CA
    Posts
    124
    I have had this issue occasionally. I have a Clean & Clear Plus filter. In my case, it has occurred after a filter cleaning, but I suppose it could show up at any time. It has been either debris in the air relief valve, bad seating of the two halves of the filter, or gaskets & o-rings needing lubrication. Sometimes I could see a small dribble of water running down the side of the canister, a clear sign of a bad seal, but many times I couldn't. In all cases I opened the filter and removed the air-relief valve as recommended in the maintenance section of the manual. Then I cleaned the gaskets well with a rag and cleaned the relief valve as described in the manual. I then lubed everything up well and did a careful filter closing and restart. I am now very careful about seating the two halves of the canister and I also use a rubber mallet to bang on the sealing clamp during the tightening. I do wish this filter were more fail-safe when putting it back together, but it isn't.

    This was a simple solution to an annoying problem. It might work for you.
    Salinda
    owner of ~37,000 gallon plaster IG pool/spa combo. Intelliflo VS+ filter pump, 2 hp whisperflo spa jet pump, Jandy Aqualink RS-6 with iAqualink upgrade, The Pool Cleaner 4x suction cleaner, Clean & Clear Plus 520 cartridge filter, Zodiac Clearwater LM2-40 SWG, Sta-rite 400k heater, solar heat pads and coils, Solar-Breeze NX.

  10. Back To Top    #10

    Join Date
    Jan 2008
    Location
    Las Vegas, NV
    Posts
    20
    Thanks everyone...

    indeed, this has occured only after a 4 filter replacement..., believe I need to open it up, clean and reseal with silicon and the rubber mallet!...

    Kevin
    <><><><><><><><><><><><><><>>>>
    11070 gal Gunnite, Tahoe blue pebbletec, free form
    Pentair 420, PCC 2000 in floor cleaner, waterfall
    2 - 1 HP whisper flow pumps (floor cleaner & main)
    1 - 1 HP Pentair Waterfall pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •