Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Breaker tripped - where should I start looking???

  1. Back To Top    #1

    Join Date
    Apr 2007
    Location
    NJ
    Posts
    291

    Breaker tripped - where should I start looking???

    I notice at 9:30am this morning that water was not circulating. I checked the timer and see it had turned the pool on but stopped at that moment. The breaker at the pool was tripped for the pump. Reset it and tried again and it immediately tripped. Pump was working fine yesterday. What should I check????
    20x40 IG vinyl, heatpump and solar and 3 siberian huskies, 10kw PV solar electric system. Nikon Photographer D800e dSLR.

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617
    Is it a GFCI breaker? If so, start looking for water in the motor housing or conduit feeding it.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Apr 2007
    Location
    NJ
    Posts
    291
    Quote Originally Posted by JohnT
    Is it a GFCI breaker? If so, start looking for water in the motor housing or conduit feeding it.
    No its just a regular 220V single phase double pole breaker.
    20x40 IG vinyl, heatpump and solar and 3 siberian huskies, 10kw PV solar electric system. Nikon Photographer D800e dSLR.

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    It could be the breaker, the wiring, or the pump. Since it isn't a GFI breaker, all three are fairly reliable. So there isn't an obvious first place to look. Some of the easy things to check include: make sure the pump impeller isn't completely blocked by something and the pump turns by hand, look for damage to the electrical conduit or water in the conduit. If you are electrically handy you can disconnect the wire from the pump and see if the breaker still trips, taking appropriate electrical percautions.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Join Date
    Apr 2007
    Location
    NJ
    Posts
    291
    That is sort of what I figured, but I have a head cold today so I did not want to mess with the electrical while I am a little hazy.

    Its a Hayward Super II Pump, and I can not see an easy way to try to turn it by hand. I guess maybe take the back end off the motor to gain access to the shaft?
    20x40 IG vinyl, heatpump and solar and 3 siberian huskies, 10kw PV solar electric system. Nikon Photographer D800e dSLR.

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    I haven't tried this with a Super II Pump, but generally you can remove the strainer basket and get access through there to the impeller. Turning the impeller will turn the shaft.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7
    Ohm_Boy's Avatar
    Join Date
    May 2007
    Location
    Orlando, FL
    Posts
    1,344
    If the motor is stalled or overloaded, it would try to start, then hum or strain while it heats up and either trips the breaker or activates the built-in thermal overload. But the trip should not be instantaneous when the motor is started - it'll take a second or few.

    If the trip is immediate, then most likely it is not a bind or an overload. It is most likely a short (or nearly short) circuit, either between the two 220 legs, or between one of them to ground or neutral. It could either be in the motor, or in the wiring leading to it.

    As a quick test, you may disconnect the wires at the motor, and insulate them with electrical tape or wirenuts so that they cannot contact anything. Then kick the power on briefly to see if the breaker trips. If so, it's the wiring. If not, it's the motor.
    [center:1kpalu48]Helpful Links: Pool School | CYA/Chlorine Chart | Pool Calculator[/center:1kpalu48]

  8. Back To Top    #8

    Join Date
    Apr 2007
    Location
    NJ
    Posts
    291
    Ohm_boy - I finally got around to pulling the wires off the motor today. When the wires are off everything is fine, that is when I put power one there is no breaker trip.

    I checked that the shaft was not bound, it turns freely from the back. Put the wires back on and tried again - it immediately blew the breaker again. SOooo I guess I need a new motor - ****.

    Is it worth putting a new motor on, or should I just replace the motor/pump as one unit? I think it is about three years old.
    20x40 IG vinyl, heatpump and solar and 3 siberian huskies, 10kw PV solar electric system. Nikon Photographer D800e dSLR.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •