Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Pump/filter problem?

  1. Back To Top    #1

    Pump/filter problem?

    Just opening the pool this spring. When I turn on the pump, the pump basket is not filling all the way and the return flow back into the pool is very weak. Checked the hoses and everything seems tight. I put lubricant on the o-ring of the pump basket lid. Any other suggestions or thoughts as to what might be the problem or what to check? Thanks! Got tons of bleach in the pool, but no filter to get the gunk out now.

    Thanks,

    Erin
    27' AG round pool; vinyl liner; 1 HP pump; 40 GPM Tagleus sand filter

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    7,569

    Re: Pump/filter problem?

    Have you back washed the filter? Made sure pump and skimmer baskets are clean? Valves opened all the way?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Pump/filter problem?

    That sounds like a partial blockage between the skimmer and the pump. Double check the skimmer basket(s) and the pump strainer basket to start with.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: Pump/filter problem?

    Thanks for the ideas. At first, I thought that the problem was that the filter needed backwashed, so I tried that with the same results. Water came out of the backwash hose at about half of the normal pressure. We also took apart the hose between pool and pump and there is no blockage there. Any other thoughts??
    27' AG round pool; vinyl liner; 1 HP pump; 40 GPM Tagleus sand filter

  5. Back To Top    #5
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    7,569

    Re: Pump/filter problem?

    Have you checked the impeller? Make sure there is no debris in it and that it spins freely. Do you have more than 1 skimmer or return, do you have a main drain at the bottom? If so were they all plugged for the winter? Is your sand loose or has it compacted down inside the filter?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  6. Back To Top    #6

    Re: Pump/filter problem?

    What is an impeller? How do I know if the sand is too settled, and if that is the problem, what is the solution? This is our first time opening the pool with the sand filter since we just got the filter last summer. AG pool with only one skimmer. Hubby drained the filter in the fall by taking off the drain plug at the bottom - is there anything we needed to do before just refilling it this spring? Does this help?
    27' AG round pool; vinyl liner; 1 HP pump; 40 GPM Tagleus sand filter

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: Pump/filter problem?

    The impeller is the part of the pump that actually moves the water. To check the impeller, open up the pump strainer basket, remove the strainer basket, and check down at the bottom (and everywhere else you can reach) to see if there is any debris you can remove.

    I wouldn't worry too much about the sand just at the moment.

    What is your filter pressure?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8

    Re: Pump/filter problem?

    JasonLion -

    Thank you, thank you, THANK YOU!!!! That was exactly the problem! There were pieces of leaves and "helicopters" in there jamming it up - it is working perfectly now. Once again, this site is so much better than any pool store. I was on the phone with them twice yesterday for a long time and they said it HAD to be an air leak somewhere.

    Sincerely,

    Erin
    27' AG round pool; vinyl liner; 1 HP pump; 40 GPM Tagleus sand filter

  9. Back To Top    #9
    Ohm_Boy's Avatar
    Join Date
    May 2007
    Location
    Orlando, FL
    Posts
    1,344

    Re: Pump/filter problem?

    Yeah. Our guys are so WAY better than the pool store. Gals, too.
    [center:1kpalu48]Helpful Links: Pool School | CYA/Chlorine Chart | Pool Calculator[/center:1kpalu48]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •