Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy aqualink rs problem

  1. Back To Top    #1

    Jandy aqualink rs problem

    Just recently when i set to pool the spa turns on and vice versa....so no in order to get spa heated...i turn on pool setting in aqualink and heat...and spa heats up. The setting on the heater though shows spa heat enabled....

    I turned off all breakers to try to reset system but that didnt help...

    Any ideas?

    Thanks

    Rick
    10,620 gallons/IG/plaster
    SWG
    Cartridge Filter
    Ozonator (only because PB wanted my business!)
    Pump 1.5 HP (2-speed)

  2. Back To Top    #2

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,387

    Re: Jandy aqualink rs problem

    Sounds like someone played with the little switches on the valve actuators. From where the switches are now, flip both of them to the other side, all the way (switches are 2 position). See if that corrects the problem. If it doesn't, let us know.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  3. Back To Top    #3

    Re: Jandy aqualink rs problem

    That did it! Thanks....I really appreciate it. Wonder why my pool guy didnt figure that one out??

    Rick
    10,620 gallons/IG/plaster
    SWG
    Cartridge Filter
    Ozonator (only because PB wanted my business!)
    Pump 1.5 HP (2-speed)

  4. Back To Top    #4
    Guest

    Re: Jandy aqualink rs problem

    Probably, you need to be your pool guy?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •