Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Pump Failing every 18 months

  1. Back To Top    #1

    Pump Failing every 18 months

    Help please. After getting 7 yrs out of the original pump, now he 6th pump in 7 years has failed. I have had 4 different companies try to diagnose what is happening. The wire is sized correctly, voltage and amperage is also normal. Pump ventilation is free but live in an area with high summer ambient temperatures. The only piece of original electrical equipment is the switch and timer. Any thoughts or suggestions are appreciated.
    18x36, 29,100 gal vinyl-lined pool
    SWG, Pentair FNS Plus filter
    TF100 test kit, pool calculator

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,618

    Re: Pump Failing every 18 months

    Welcome to TFP!

    The impeller itself is failing? Can you describe what it looks like or post a photo of a failed impeller? Pump model and filter model, pressure gauge reading?

    How do you add chemicals to the pool?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: Pump Failing every 18 months

    Pump impeller is not failing but had it replaced 2 pumps ago because of a small chip. Pump model and filter are Hayward DE, pressure gauge reading typically around 7 or 8 after backwash. Backwash usually when pressure reaches 15. DE added via skimmer. Other chemicals such as shock or algaecide direct to the pool.
    18x36, 29,100 gal vinyl-lined pool
    SWG, Pentair FNS Plus filter
    TF100 test kit, pool calculator

  4. Back To Top    #4
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: Pump Failing every 18 months

    How is it failing? Bad bearings? Stops coming on? If it stops coming on, does it cycle through humming/off/humming?

    Are you replacing the whole pump every time or just the motor?

  5. Back To Top    #5

    Re: Pump Failing every 18 months

    Just the motor fails. Typical failure is overload shutoff cycling. After a few times it burns out. No hum. All appears normal except for some heat discoloration on label.
    18x36, 29,100 gal vinyl-lined pool
    SWG, Pentair FNS Plus filter
    TF100 test kit, pool calculator

  6. Back To Top    #6

    Join Date
    Apr 2009
    Location
    Central Minnesota
    Posts
    74

    Re: Pump Failing every 18 months

    Has the actual amp draw of the motor been compared against the nameplate amp rating?
    18' X 36' X 4.5' vinyl oval in-ground 17K gallons, 250K BTU Pentair Master Temp NG heater, 1HP Hayward Super Pump, Hayward S200 sand filter, Hayward Pool Vac, Extreme mesh safety cover, TF-100 test kit.

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    9,918

    Re: Pump Failing every 18 months

    Sounds like an impeller/motor mismatch. The impeller is probably rated for a higher BHP motor that what is being used.
    Mark
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,618

    Re: Pump Failing every 18 months

    Quote Originally Posted by mas985
    Sounds like an impeller/motor mismatch. The impeller is probably rated for a higher BHP motor that what is being used.
    That was actually my first thought, but I believe you'd see current draw above what is on the motor plate. A smaller motor will have no problem turning a larger impeller (within limits) , but it will run hot and eventually overheat and fail. How quickly that happens depends on how much too big the impeller is for the motor.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  9. Back To Top    #9
    Guest

    Re: Pump Failing every 18 months

    Quote Originally Posted by mmichson
    Pump impeller is not failing but had it replaced 2 pumps ago
    Quote Originally Posted by mmichson
    Just the motor fails. Typical failure is overload shutoff cycling. After a few times it burns out. No hum. All appears normal except for some heat discoloration on label.
    Quote Originally Posted by mas985
    Sounds like an impeller/motor mismatch. The impeller is probably rated for a higher BHP motor that what is being used.
    Bingo!

    My guess is that the motors are uprated and the impeller that was installed was full rated, assuming the impeller was the "correct" HP.

    What is the make and model of the pump and what is the make and model of the replacement motor?

  10. Back To Top    #10
    spishex's Avatar
    Join Date
    Oct 2008
    Location
    Hillsborough, NC
    Posts
    1,375

    Re: Pump Failing every 18 months

    Quote Originally Posted by mmichson
    The wire is sized correctly, voltage and amperage is also normal.
    If the impeller is too big the amps will be higher than the motor is labeled. Did you check the amps yourself?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •