Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 17 of 17

Thread: Newbie In NY First Test Results Pool Just Opened, With Pictures!

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Newbie In NY First Test Results Pool Just Opened, With Pictures!

    After putting my pool in last year and finding this forum after my build (better late then never I suppose). This year I am stopping the trips to the pool store and doing things myself. Picked up my TF100 Test Kit a few weeks ago. The pool company just came by and opened my pool today (they put shock in too im sure). Anyway I am taking over from here. I didn't want to lift off the loop loc, I know I know, but i've been moving about 5 yards of top soil (new construction home) every day for the past few weeks and I just didn't want to tackle learning how to open the pool and mainly lift that cover just yet.

    So with that said I just got done with testing the chemistry only about 5 hours after they came while I was at work. Anyway here are my results:

    FC = 21
    CC= 0
    TC = 21
    CH = 0? It went to a light red/purple then after 10 drops of R-0012 it went clear, never went blue like they stated and after another 10 for a total of 20 was still blue, so I figured rather then wasting reagents maybe I am just at 0 CH and it is meant to be a Dark Red if there is any reading.
    TA = 140
    CYA = 20
    Salt = ? I don't think I have anything to test this unless I am supposed to read it off my autopilot, sorry I am used to just going down to the pool store, but I will learn.
    Filter Pressure = 10
    SWG Cell % = 1 (another question here do I need to throw more salt in and this goes up or am I supposed to buy a new cell, hoping it is the former)
    My Filter pressure is at 10, I did just fully clean that so good as a bench mark.

    Now for the pictures (scrubbed the walls with the whale brush, that thing is amazing, wish I had it last year), scooped up a bit of debris, but then wanted to test so sort of slacked off there. Letting the robot clean the bottom to keep it out of the filter and dumping it every hour or so.

    So anyway with that said here are some pictures and I greatly appreciate the feedback on where I go from here as without this forum I would be lost. Thank you everyone!



    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  2. Back To Top    #2

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,994

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    HI there

    We are glad you found us too.

    Your TF-100 doesn't have a salt test unless you ordered that separately. I am able to pick up Aquacheck salt tests at lowes in the pool section near my home but I've been told big box store stock less pool stuff up north?

    Since your pool is a vinyl liner, your shouldn't need to worry about CH

    I didn't see PH in your post? But TA looks high so PH could be high.

    Your FC is very high based on a CYA of 20? If you have algae you will want to follow the SLAM process (process..... not one time addition). Pool School - SLAM - Shock Level And Maintain

    You also want to get some CYA in there. If you are doing the SLAM process, shoot for 30 initially. But for maintenance purposes with an SWG you'll want that closer to 70.

    And last .....I'm not familiar with that SWG but mine has %settings for the amount of time it is producing chlorine while on. For example 20%, 40%.....of the time it is running it is actually producing chlorine. I think your owners manual might shed some light on that digital read out.

    Welcome. Questions? Ask away.
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Sorry about that PH was 7.2 also my autopilot swg wasn't even on for some reason as of late last night will definetely have to read on it. Is that something that happens when the cell is depleted. Definetely going to read the manual a bit today.

    Further where is the best place to buy stabilizer for CYA?


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  4. Back To Top    #4

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,994

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    I buy stabilizer at Walmart.
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  5. Back To Top    #5

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Ok thats what I figured. The Salt Cell is working fine I looked again this morning and realized they activated a timer on the electrical subpanel that wasn't active at all last year. So that was keeping it off. Thank god I didn't want to have to buy a new salt cell. Still need to understand it, but I brought my manual in for some light reading during lunch today. I plan on testing again when I get home and then taking a trip to Walmart later this evening to pick up some supplies as I am sure FC will have dropped enough where I in fact need to start the SLAM process. In hindsight I probably should have opened on a Thursday so I would have had the weekend to get much more done.
    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  6. Back To Top    #6

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Another ? is I noticed walmart online at least has a regular stabilizer https://www.walmart.com/ip/Clorox-Po...4-lbs/41466055 just called Chlorine stabilizer

    And then they have https://www.walmart.com/ip/Clorox-Po...lizer/55079620 which says Saltwater Stabilizer.

    I suspect this is just a marketing gimmick and both are the same?
    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  7. Back To Top    #7

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Latest test results just now as follows:

    FC 16.5
    Ph 7.0
    TA 110
    CH 0
    I added some cya but didn't test it as it wouldn't make any difference not much incase I have to slam.
    Salt 2500

    Anyway my next step is to do a OCLT test to see if I need to slam or if the little bit the PB did at opening was enough to kill off anything in there. Pool is just about spotless.

    Am I on the right track here? I figure slamming before that test could be pointless and unnecessary.

    I think a lot of the FC loss was just due to sunlight as my swg was only at 1 % all day.


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  8. Back To Top    #8

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    I went from 11.5 FC last night at 830 PM to 11 FC this morning at 5 AM those numbers would indicate no more mini slam necessary and I can just get everything to optimal levels?


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  9. Back To Top    #9

    Join Date
    Mar 2016
    Location
    Georgetown In
    Posts
    9

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Your Autopilot Digital SWG is reading 1% because the water temp is only 57. The autopilot has a temperature compensation feature that automatically bumps the output up or down a bit based off temp reading. Salt water generators are not effective at those temps so it looks like its effectively turned its output nearly off. I have the same unit and just leave it off and use bleach until temperatures approaches swimmable levels. Once that happens you can adjust the percent in 1% increments until you find a level that will maintain chlorine.
    Your Autopilot will display your salt level in ppm.
    20X40 Vinyl 25000 gallon In Ground pool built June 2016. Pentair intelliflo, Pentair 420 cartridge filter, Pool Pilot Digital with SC 42, (2) Pentair color 5g led lights, auto cover, (3) water jets, Polaris 280 cleaner with booster pump. Aquacal T135 Heat Pump

  10. Back To Top    #10

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Thank you Huzier what screen do you go to to get it to read in ppm?


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  11. Back To Top    #11

    Join Date
    Mar 2016
    Location
    Georgetown In
    Posts
    9

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Hit menu. Should see test pool pilot on screen after about 3 seconds then hit select. If it doesn't show salt level then use up/down arrows to cycle data.
    20X40 Vinyl 25000 gallon In Ground pool built June 2016. Pentair intelliflo, Pentair 420 cartridge filter, Pool Pilot Digital with SC 42, (2) Pentair color 5g led lights, auto cover, (3) water jets, Polaris 280 cleaner with booster pump. Aquacal T135 Heat Pump

  12. Back To Top    #12

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Great thank you Huzier that was exactly what I was looking for.


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  13. Back To Top    #13

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    So I was adding stabilizer today and used a skimmer sock when I got home there was still a 3" diameter ball stuck in the skimmer sock I went to remove it and the skimmer sock broke and it all went in in 1 fell swoop. I immediately turned my 2 vs pumps to high speed. How much did I just screw myself by that whole bit dropping in at once?


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  14. Back To Top    #14
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    20,302

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Quote Originally Posted by Manorpool View Post
    So I was adding stabilizer today and used a skimmer sock when I got home there was still a 3" diameter ball stuck in the skimmer sock I went to remove it and the skimmer sock broke and it all went in in 1 fell swoop. I immediately turned my 2 vs pumps to high speed. How much did I just screw myself by that whole bit dropping in at once?
    If you don't have to backwash for the next couple days, none. It's caught in the filter. If one of those pumps doesn't feed a filter, then I see vacuuming or a lot of brushing in your future because if CYA granules just sit on the floor in one spot you could develop white freckles. You'll need to get them out or keep them moving.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  15. Back To Top    #15

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Ok thanks I'll keep the vs pump running the next few days and keep the auto vac moving so nothing stays stagnant


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  16. Back To Top    #16

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    I just wanted to thank everyone for all the help. Because of all the helpful information I am already way ahead of where I thought I would be at this time of year just bringing my levels to maintain point.

    Really the only thing that still has me scratching my head is the filter pump pressure. My filter only reads 6 PSI at my standard 2000 RPM low pump speed. Am I supposed to only pay attention tot hat at high pump speed where it runs up to around 10 psi for when I need to clean or will it raise in either scenario for knowing when I need to clean, for example if on low I see it get up to 8 PSI (I say 8 and not 7 because that seems like a real minute change, though maybe I am wrong) it is time to clean and on high if it gets to 12-13 psi on high pump speed?

    And finally a quick picture of my nice clear clean, "trouble free" pool


    upload free
    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

  17. Back To Top    #17

    Join Date
    Aug 2016
    Location
    Manorville, NY
    Posts
    68

    Re: Newbie In NY First Test Results Pool Just Opened, With Pictures!

    Just wanted to thank everyone for all the help. This method is truly mind boggling as to how easy it is. I'm thrilled with the results my latest test results are

    FC 6
    PH 7.2
    TA 90
    CH 125
    CYA 70
    Salt 3300

    I only have my swg around 10-20 percent last year I had to boost weekly and have it much higher so I can already see the massive benefits. My pool water is the clearest it's ever been and I'm spending next to nothing.

    Just a big thanks to everyone this is great. Plus understanding the pool is a huge relief.


    30,600 gallon SW Liner IG, 26'x46', 8' deep end, Hayward Cartridge Filter (Model C4030), Aquacal Heat Pump (Model R410A) with Autopilot PPC1 Salt Cell, Hayward Max-Flo VS (x2, 1 for pool, 1 for waterfall), Autopilot Salt Chlorine Generator (Pool Pilot Digital Model 75003), Hayward Colorlogic x3, AquaClean Robot, and SolarBreeze NX, TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •