Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Help

  1. Back To Top    #1

    Join Date
    Apr 2017
    Location
    Buffalo/new york
    Posts
    4

    Help

    Hello everyone. I'm a newer pool owner and am having quite a hard time haha. So I struggled last year with chemicals and wasting money at the pool store. So I bought a k-2006 test kit and found my CYA levels to be over 100. So I decided to try and drain some water, well when I closed the skimmer to just use the main drain it seems like pressure built up and the pipe above my pump started leaking. I tried to take it off and retape it or glue it and of course it cracked. I did a little research and I believe it's a check valve used to prime. Correct me if I'm wrong. I'm in the process of buying a new one but I'm wondering why it started leaking. I run the filter daily and have never had an issue. Once it started leaking, I shut it off, reopened both valves back up and of course it leaked. Any help is appreciated, I'm feeling overwhelmed.
    25k gal, vinyl IG, 3/4 hp Hayward max flo, sand Hayward pro series, Polaris 9550 robot

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    33,968

    Re: Help

    A picture might be of some help. It is really hard to know what you are dealing with without seeing it.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3
    ckk81's Avatar
    Join Date
    Jan 2015
    Location
    Kalamazoo MI
    Posts
    235

    Re: Help

    Quote Originally Posted by Collinf View Post
    Hello everyone. I'm a newer pool owner and am having quite a hard time haha. So I struggled last year with chemicals and wasting money at the pool store. So I bought a k-2006 test kit and found my CYA levels to be over 100. So I decided to try and drain some water, well when I closed the skimmer to just use the main drain it seems like pressure built up and the pipe above my pump started leaking. I tried to take it off and retape it or glue it and of course it cracked. I did a little research and I believe it's a check valve used to prime. Correct me if I'm wrong. I'm in the process of buying a new one but I'm wondering why it started leaking. I run the filter daily and have never had an issue. Once it started leaking, I shut it off, reopened both valves back up and of course it leaked. Any help is appreciated, I'm feeling overwhelmed.

    Yes, pictures please!

    Likely nothing you can't fix with a run to the local hardware store.
    30K? gal (20x40, 3ft shallow to 8-9ft hopper), Vinyl IG, single speed 1HP pump, Hayward Micro Clear DE-3600 filter, Hayward Aqua Rite SWG T15 Cell, Rheem/Raypack M206A heater

  4. Back To Top    #4

    Join Date
    Apr 2017
    Location
    Buffalo/new york
    Posts
    4

    Re: Help

    Can you tell me how to put pictures on here. Sorry but I'm new to the forum
    25k gal, vinyl IG, 3/4 hp Hayward max flo, sand Hayward pro series, Polaris 9550 robot

  5. Back To Top    #5
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    33,968

    Re: Help

    You can use Photo Bucket or such using the IMG code.
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •