Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Chlorine level not budging, still hight

  1. Back To Top    #1
    Luric's Avatar
    Join Date
    Aug 2015
    Location
    Central NJ
    Posts
    84

    Chlorine level not budging, still hight

    We just converted to SWG and opened about 3 wks ago. Since then our chlorine level has been around 10/11. I turned the salt output from 80 to 50, to 30 over the last week, and it just tested at 10 still. The salt level has dropped from 3200 to 2850 to now 2650 (below the recommended level). What should I be doing? Also, what should we NOT have done to start with so we don't repeat this problem again?

    Levels:
    FC: 10
    pH: 7.5
    CH: 450
    TA: 160
    CYA: 40




    FWIW - I am NOT finding a SWG "easier" or less of a hassle than our traditional pool was...
    Inherited 30k gal IG gunite black bottom pebble w/ waterfall & attached spa, built 1993ish; Pump: Pentair Intiliflo VS pump; SWCG: Pentair IC60; Filter: Pentair FNS Plus 60 SQFT DE; Heater: Pentair Mastertemp 400,000btu; Robot: Dolphin Nautilus Plus; Waterfall Pump: Hayward Super Pump 1.5 HP; Testing: TFTest Kit TF-100; Automation: ​EasyTouch w/ ScreenLogic

  2. Back To Top    #2

    Join Date
    Mar 2016
    Location
    Chino Hills, CA
    Posts
    190

    Re: Chlorine level not budging, still hight

    Salt water is easier than non salt, at least for me. You just need to get it all dialed in. I'll let the pros make suggestions.


    30,000 Gallon Pool IG (Pool 18' X 38' / Spa 7' X 7') - Pentair IC40 SWG - (1) Pentair Intelliflo 2 VST Pump - Pentair DE FNS-Plus 60 Filter - Pentair Mastertemp 400 Heater - Pentair Easytouch 8 - Pentair Electronic valves - Pentair 5G Color LED Pool/Spa Lights - Pebble Sheen Mini Tahoe Blue - Auto Fill/Over Flow - Taylor K-2006C - Completion 3/2016.

  3. Back To Top    #3
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    609

    Re: Chlorine level not budging, still hight

    What is your pump run time??
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, Jandy Proflo 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

  4. Back To Top    #4
    Zappafan's Avatar
    Join Date
    Aug 2014
    Location
    Hampton, IL.
    Posts
    151

    Re: Chlorine level not budging, still hight

    They recommend on here a higher CYA value than where you are at (60-80) for SWG pools. I don't know how much that will affect your issue other than holding more in reserve.
    17K Gallon,IG Vinyl,1hp Pentair Challenger,Pentair TA60 Sand Filter, Hayward Colorlogic,Re-lined 06-20-15, TF-100,SpeedStir,Lagunitas and Margaritas. Zappafan Pool Build

  5. Back To Top    #5
    Luric's Avatar
    Join Date
    Aug 2015
    Location
    Central NJ
    Posts
    84

    Re: Chlorine level not budging, still hight

    KYWILDCATS - It runs on HIGH for 9 hr during the day and LOW for 5 hr overnight. Now that i'm reading that it seems an awful lot, doesn't it? I know the pool guys increased run time because we constantly had debris floating along the top, though to be honest, I'm looking at the pool now, and the increased time has not cleared the waterline.
    Inherited 30k gal IG gunite black bottom pebble w/ waterfall & attached spa, built 1993ish; Pump: Pentair Intiliflo VS pump; SWCG: Pentair IC60; Filter: Pentair FNS Plus 60 SQFT DE; Heater: Pentair Mastertemp 400,000btu; Robot: Dolphin Nautilus Plus; Waterfall Pump: Hayward Super Pump 1.5 HP; Testing: TFTest Kit TF-100; Automation: ​EasyTouch w/ ScreenLogic

  6. Back To Top    #6
    Luric's Avatar
    Join Date
    Aug 2015
    Location
    Central NJ
    Posts
    84

    Re: Chlorine level not budging, still hight

    Quote Originally Posted by Zappafan View Post
    They recommend on here a higher CYA value than where you are at (60-80) for SWG pools. I don't know how much that will affect your issue other than holding more in reserve.
    I noticed that, but wouldn't a low CYA level make me burn off more chlorine? Mine hasn't really moved all week :/
    Inherited 30k gal IG gunite black bottom pebble w/ waterfall & attached spa, built 1993ish; Pump: Pentair Intiliflo VS pump; SWCG: Pentair IC60; Filter: Pentair FNS Plus 60 SQFT DE; Heater: Pentair Mastertemp 400,000btu; Robot: Dolphin Nautilus Plus; Waterfall Pump: Hayward Super Pump 1.5 HP; Testing: TFTest Kit TF-100; Automation: ​EasyTouch w/ ScreenLogic

  7. Back To Top    #7
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    609

    Re: Chlorine level not budging, still hight

    Quote Originally Posted by Luric View Post
    KYWILDCATS - It runs on HIGH for 9 hr during the day and LOW for 5 hr overnight. Now that i'm reading that it seems an awful lot, doesn't it? I know the pool guys increased run time because we constantly had debris floating along the top, though to be honest, I'm looking at the pool now, and the increased time has not cleared the waterline.
    I'm no expert, but mine only runs about 6-8 hours a day in the middle of summer. I haven't even turned mine on yet, I am using Liquid Chlorine (Bleach) until my water temp comes up more. I would say your pool is still pretty cool in your location.
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, Jandy Proflo 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

  8. Back To Top    #8
    Pool Tool's Avatar
    Join Date
    May 2014
    Location
    Western Chicago Area, IL
    Posts
    757

    Re: Chlorine level not budging, still hight

    What is your water temperature?? Your SWG will continue to give you erratic salt readings until water is above 70 degrees. Most folks wait to turn their SWG's on but don't trust the salt readings until well over 60 degrees.

    I can't remember all the details, but the cell uses temperature as part of the salt reading calculation. If you add salt, you risk the actual level being too high for the unit to function once temps rise.
    16' x 32' (21100 gal), vinyl, 1.5 hp Hayward SuperPump,
    Tagelus TA60/60D Sand Filter, Raypak 399K Digital Heater, TF-100

  9. Back To Top    #9
    Luric's Avatar
    Join Date
    Aug 2015
    Location
    Central NJ
    Posts
    84

    Re: Chlorine level not budging, still hight

    The water is about 65. Should I turn it off for now or just turn it down to like 5-10%?
    Inherited 30k gal IG gunite black bottom pebble w/ waterfall & attached spa, built 1993ish; Pump: Pentair Intiliflo VS pump; SWCG: Pentair IC60; Filter: Pentair FNS Plus 60 SQFT DE; Heater: Pentair Mastertemp 400,000btu; Robot: Dolphin Nautilus Plus; Waterfall Pump: Hayward Super Pump 1.5 HP; Testing: TFTest Kit TF-100; Automation: ​EasyTouch w/ ScreenLogic

  10. Back To Top    #10
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    609

    Re: Chlorine level not budging, still hight

    Quote Originally Posted by Luric View Post
    The water is about 65. Should I turn it off for now or just turn it down to like 5-10%?
    I would turn it off and save on the cell life. Keep testing though, and just use bleach until your water temp gets closer to swimming temp. Just my opinion though!
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, Jandy Proflo 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •