Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: First Startup

  1. Back To Top    #1
    cjpwalker's Avatar
    Join Date
    Aug 2016
    Location
    Yakima, WA
    Posts
    170

    First Startup

    Pool construction was finished late August, and I started using TFP right away. Builder did the first close as part of the deal.

    Here in central WA we usually get pretty cold winters. We're over the mountains from rainy Seattle, and typically get some single digit nights in December, then a few weeks of teens on and off, with some snow here and there. This year was long and cold, though.

    About 3 weeks ago I noticed I could move the ice under the cover, so I opened it up for a look. Still about an inch of ice at the thinnest point - not spring yet!



    (That's ice - it took the shape of the cover...)

    I finally opened it up over this last weekend, though. Got the plugs out of the returns, the standpipe and bag of glycol out of the skimmer, all connections tightened up, and the pump started and primed. The water was at about 43 degrees. I modified the heat pump so that it will defrost itself (instead of just lockout the way the factory had it setup) and can realistically run it down into the high 30s. It doesn't do much at those temps, though.

    FC was at 2.5. I bumped it up to about 8 or so with some bleach left over from last fall. The water was super clear, and there was a bunch of debris (dirt? dead algae?), dead bugs, and dead earthworms strewn about, but it was really cold so I rolled the cover back on and let the heat pump run. Didn't even put the eyeballs in the returns yet. brrr...





    It's been running for a couple of days, and the water temp got up to 65 today (and that's with the cover kept closed - the heat pump is slooow in cool weather). FC was down to 5, and CC up over 1. Hmm... Vacuumed the pool, installed the eyeballs, backflushed the sand filter, and took the FC up to 19 (whoops - shooting for 16 shock level, and overshot a little) CYA is 40. I noticed more stuff had settled out of the water about an hour later. Took care of that, and will check it again in the morning. Hopefully just a "mini" slam to head it off before something takes hold.

    Not bad for my first run, I think. I'm happy, anyway. Unfortunately, it's supposed to start raining tomorrow, and we're looking at temps in the 50s and 60s for the rest of the kids' spring break. Oh well - it will be all clean and inviting when we're ready to jump in. Now to finish the yard...

    Oh, and Walmart has 10% Liquid Chlorinator in -2 gallon pack (box with 2 milk jugs) for $6.44.
    Chris | 16' x 34' 16,000 gallon | IG Vinyl | Pentair Tagelus sand filter | Jandy 2hp epump | AquaPro PRO1300 heat pump | Coverstar auto cover | Taylor K-2006 | built August, 2016.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    40,848

    Re: First Startup

    Looks like you are going to have a successful and fairly easy opening this year!
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •