Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: mysterious water loss

  1. Back To Top    #1

    Join Date
    Jul 2008
    Location
    Bucyrus, Ohio
    Posts
    108

    mysterious water loss

    Uncovered the pool yesterday evening, first time since last Saturday. Low and behold I had lost 2" of water. It was barely above my return, I can NOT figure out where I might have a leak or how I am losing it. The connections and pipes are dry, along with the filter and pump. No water laying in backyard anywhere....We are so lost...any suggestions on where to look? I cant imagine losing 2" of water a week with a solar cover on.
    Overwhelmed
    Pool size: 15' X 48" AG vinyl liner, 5300 gallons, Hayward S166T filter and 1hp pump

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,617

    Re: mysterious water loss

    Have you checked your backwash line?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jul 2008
    Location
    Bucyrus, Ohio
    Posts
    108

    Re: mysterious water loss

    yes, it had water in the hose but the hose end itself is hanging up and no water dripping. Just went out there and there is water UNDER the filter but nothing going down sides or coming out the top, just a puddle under it....
    Overwhelmed
    Pool size: 15' X 48" AG vinyl liner, 5300 gallons, Hayward S166T filter and 1hp pump

  4. Back To Top    #4
    DaveNJ's Avatar
    Join Date
    May 2007
    Location
    Toms River, NJ
    Posts
    520

    Re: mysterious water loss

    Might want to check the filter drain cap. I had one that was cracked.
    IG 18x36 oval vinyl, Spill over spa, Northstar 2hp-2spd, 2.5" piping, S310T 500lb Sand filter, 400k gas heater, AutoPilot SWCG
    http://www.tftestkits.net/

  5. Back To Top    #5

    Join Date
    Jul 2008
    Location
    Bucyrus, Ohio
    Posts
    108

    Re: mysterious water loss

    ok so no leaks from any fittings or drain cap....could it possibly be a hole in the liner? if so where would all the water be going because we see no pools of water around the pool( no pun intended) or would the liner be bulging out where the water is collecting cause I lose an inch still of water every couple days and that is with the solar cover on.
    Overwhelmed
    Pool size: 15' X 48" AG vinyl liner, 5300 gallons, Hayward S166T filter and 1hp pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •