Recent content by hgiljr

  1. H

    Electrical connection for Hayward Aquarite and Intermatic Digital Timer

    So this works and allows for the SWG to run in low and high. Now I still get the large thump sound when the SWG starts up while in low but no thump sound when it starts up in high. If I start the pump in high and switch to low, there is no thump sound. In in south Florida. Does it matter if I...
  2. H

    Electrical connection for Hayward Aquarite and Intermatic Digital Timer

    Com 1 has the blue cable coming from the pool pump and one cable from SWG. No 3 has black cable jumper coming from ac in and other black cable from SWG.
  3. H

    Electrical connection for Hayward Aquarite and Intermatic Digital Timer

    Actually it’s different then your diagram. It’s going to Com 1 and No3 vs your diagram which is No2 and com 3. I will look into your diagram tomorrow and see the results. Thank you everyone.
  4. H

    Electrical connection for Hayward Aquarite and Intermatic Digital Timer

    Here pics of the actual connections. I have no problem moving SWG to AUX and setting the parameters to run during the hours that the pump is set to run, but in testing it yesterday when I tested the following below and decided to put everything back. 1. Placed the black cable from SWG that was...
  5. IMG_6462.jpg

    IMG_6462.jpg

  6. IMG_6461.jpg

    IMG_6461.jpg

  7. H

    Electrical connection for Hayward Aquarite and Intermatic Digital Timer

    Hello everyone. I am trying to figure out the proper electrical connection in order for the SWG to work in both low and high pump speeds. It currently only turns on with in high speed. My pool timer is the intermatic P1403 and it is currently wired as follows: Terminal 1 = Hot wire coming...
  8. Screen Shot 2021-09-30 at 9.36.08 AM.png

    Screen Shot 2021-09-30 at 9.36.08 AM.png

  9. H

    Issues with Hayward Blue Essence

    Here is what I’m finding: 1. New gauge installed. Low pressure is about 4psi 2. I moved the SWG from NO-3 to Aux NO-4 and left COM 4 empty. I used a cable jumper from AC(terminal 1) to Aux NO4. I turned on pump in low and aux on. SWG would turn on but once I switched to high SWG would turn off...
  10. H

    Issues with Hayward Blue Essence

    Are you watching my computer screen? LOL. I was just finding the timer manual online to see how AUX works. I have the intermatic p1403me. Will see if interlock is available on this timer.
  11. H

    Issues with Hayward Blue Essence

    I have #4 AUX empty. I will connect the SWG cable into AUX and provide results later today. Thank you
  12. H

    Issues with Hayward Blue Essence

    I wouldn't be able to run it on low speed most of the time as there is not enough suction for the pool vacuum. On low speed the pool vacuum hardly moves.
  13. H

    Issues with Hayward Blue Essence

    New gauge was ordered. This morning I decided to open fully all valves while pump was on low and no flow was detected. Also in reviewing the setup, the salt water panel box does not even turn on on low. So I inspected the wiring into the electrical panel. I have the intermatic digital two...
  14. Screen Shot 2021-09-30 at 9.36.08 AM.png

    Screen Shot 2021-09-30 at 9.36.08 AM.png

  15. H

    Issues with Hayward Blue Essence

    Actually I just turned it off and the gauge remained at 4psi. Didn’t move. So maybe on low it is lower then 4psi. I will open the main drain to see if flow switch activated. Thanks again for your help.