Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: HAYWARD H-Series Gas Heater_Mode Button

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    tampa, fl
    Posts
    6

    HAYWARD H-Series Gas Heater_Mode Button

    im having trouble starting my heater. please see issue below, any thoughts/ ideas appreciated. thx
    its a 6 year old in-ground pool, 10000 gals, sw pool, natural gas heater.
    when pump is on the standby light is on and heater looks happy. i press the mode switch to start heater and nothing happens.
    when pump is off the service light and standby light are on and LO is displayed.

  2. Back To Top    #2

    Join Date
    Apr 2014
    Location
    tampa, fl
    Posts
    6

    Re: HAYWARD H-Series Gas Heater_Mode Button

    i think the LO is referring to water pressure. i tried more button combinations from the manual last night, no change. any other ideas? thx
    10k gallon free form with spa spillover,Aqua Rite Salt Water
    Cartridge Filter, Hayward H Heater Natural Gas
    Hayward Variable Speed pump
    Hand Skimmer
    Automatic vacuum (teenager)

  3. Back To Top    #3

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: HAYWARD H-Series Gas Heater_Mode Button

    LO is for the pressure switch.

    Do you have an automation system?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  4. Back To Top    #4

    Join Date
    Apr 2014
    Location
    tampa, fl
    Posts
    6

    Re: HAYWARD H-Series Gas Heater_Mode Button

    no automation. direct buttons for all parts
    10k gallon free form with spa spillover,Aqua Rite Salt Water
    Cartridge Filter, Hayward H Heater Natural Gas
    Hayward Variable Speed pump
    Hand Skimmer
    Automatic vacuum (teenager)

  5. Back To Top    #5

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    792

    Re: HAYWARD H-Series Gas Heater_Mode Button

    Here is the technical service manual for the Hayward H Series Heaters

    https://www.hayward-pool.com/pdf/man...stallation.pdf

    Lo means:

    Limit string open error If the limit string opens the heater shuts down and goes into lockout. Automatic
    restart is 2 minutes after the error condition is corrected and the limit string
    closes. See page 53 of manual above.

    Paul, I was going to reopen my thread on this bc this is exactly where I am now. You are correct putting it into the spa mode, then it works. However, I never had to do this before it was "grouped" together when a Hayward rep came out to replace a 15 mo. old VSP pump.

    What do I have to do to get it back into the mode of not having to go to the heater to get it to work? this all happened when I accidentally hit an icon on my remote in error and it shut down the pump, thus shutting down the heater.

    Thank you,
    tstex
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill

  6. Back To Top    #6

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: HAYWARD H-Series Gas Heater_Mode Button

    Quote Originally Posted by tstex View Post
    Here is the technical service manual for the Hayward H Series Heaters

    https://www.hayward-pool.com/pdf/man...stallation.pdf

    Lo means:

    Limit string open error If the limit string opens the heater shuts down and goes into lockout. Automatic
    restart is 2 minutes after the error condition is corrected and the limit string
    closes. See page 53 of manual above.

    Paul, I was going to reopen my thread on this bc this is exactly where I am now. You are correct putting it into the spa mode, then it works. However, I never had to do this before it was "grouped" together when a Hayward rep came out to replace a 15 mo. old VSP pump.

    What do I have to do to get it back into the mode of not having to go to the heater to get it to work? this all happened when I accidentally hit an icon on my remote in error and it shut down the pump, thus shutting down the heater.

    Thank you,
    tstex
    LO 99% of the time means that the unit is not receiving enough water pressure to activate the system. The limit option the book speaks of happens rarely.

    Sounds like you need to go thru your settings in the automation to re setup the heater.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  7. Back To Top    #7

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    792

    Re: HAYWARD H-Series Gas Heater_Mode Button

    "LO 99% of the time means that the unit is not receiving enough water pressure to activate the system. The limit option the book speaks of happens rarely.

    Sounds like you need to go thru your settings in the automation to re setup the heater."

    Thanks Paul. What I am trying to do is to get out of the current cycle and back to where it was before the automation error occurred. I have not recreated the automation error again by punching the wrong button, I just cannot get the heater to come on at all w out user intervention at the heater key pad. Before the tech automated the groupings, I would hit "SPA", then "Filter" and wait 10-15 seconds to ensure the pump was going at full speed, then hit "heater 1", and it 4-5 seconds you would hear the heater fire-up.

    To conclude, I am not sure if since this error has occurred once, that you have to go back to prior non-grouping/thus automation to get it to work like it used to, or if there is a way now w out having to change the groupings/automation....thanks again.
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill

  8. Back To Top    #8

    Join Date
    Apr 2014
    Location
    tampa, fl
    Posts
    6

    Re: HAYWARD H-Series Gas Heater_Mode Button

    thanks for the thoughts and the manual.
    i read through the docs and nothing is suggested for when/if the mode button is unresponsive.
    note- the LO display only happens when the pump is off probably bc of no flow.
    10k gallon free form with spa spillover,Aqua Rite Salt Water
    Cartridge Filter, Hayward H Heater Natural Gas
    Hayward Variable Speed pump
    Hand Skimmer
    Automatic vacuum (teenager)

  9. Back To Top    #9

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    792

    Re: HAYWARD H-Series Gas Heater_Mode Button

    Jump,

    Go to your panel and put in spa mode, then hit filter/pump....once it is going, then engage the heater....if nothing happens, hit the "mode" button to SPA. then if you have to do so, go back and turn on the heater again once it's in SPA mode via its display...tstex
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill

  10. Back To Top    #10

    Join Date
    Apr 2014
    Location
    tampa, fl
    Posts
    6

    Re: HAYWARD H-Series Gas Heater_Mode Button

    thanke tstex,
    i dont have a panel, just direct buttons on each component. with the pump on i press mode on the heater and nothing happens.... its like the button doesnt work anymore. it presses in like normal but no response. i took the button panel off to look for damage or corrosion, it looks fine. i removed and reattached all the connectors i could find, still no luck.
    10k gallon free form with spa spillover,Aqua Rite Salt Water
    Cartridge Filter, Hayward H Heater Natural Gas
    Hayward Variable Speed pump
    Hand Skimmer
    Automatic vacuum (teenager)

  11. Back To Top    #11

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: HAYWARD H-Series Gas Heater_Mode Button

    Sounds like the keypad and or system board are bad. Hopefully just the keypad. You should be able to find one and replace it and see if that takes care of it.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •