Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Autopilot Dig-220 started making loud noise?

  1. Back To Top    #1

    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    47

    Autopilot Dig-220 started making loud noise?

    My SWG was installed last fall when my pool was built, and just before closing this year it began making a relatively loud noise. It is mounted against my wall where my bedroom is, and about 2 weeks ago my wife and I began to be woke up by this noise. We tracked it back to the Autopilot. It seems to make the noise when it "cycles" maybe, as it is not constant.

    I talked to Customer Service and since I was closing my pool the next day, they recommended just waiting till spring to have someone come out, and the part will still be under warranty. I am curious if anyone else has had this problem or have heard of it. I am slightly disappointed since it it essentially brand new.

    The unit did not display any error codes or anything, and seemed to continue to function properly during this past two weeks.

    Thanks for your input.

    --Chuck
    16X24X40 Grecian L Vinyl Pool - Dig 9/4/2007 and first swim 9/21/2007
    Located in Ohio Approx 27K gallons
    Pentair Whisperflow 1 HP 2-speed Pump
    Hayward Sand Filter Jandy AE2500 Heat Pump
    Autopilot Dig-220 w/sc-60 cell

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Autopilot Dig-220 started making loud noise?

    Chuck,

    The only component that "cycles" on and off with the cell, are the fans. They may be squealing or rubbing against the wire harness. This is something you can do yourself. Remove the thumb screws on each side (2 per side), and lift off the cover. You should have about 6 - 8 " of slack when you lift off the cover, so don't tug hard.

    Just check and make sure the wires are clear of the fans.

    Another idea is to call Customer Service and request an RGA (returned goods authorization) for the return of your Digital unit. They can then inspect and repair as needed, and have it sent back before next season comes around.

    Hope this helps,
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  3. Back To Top    #3

    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    47

    Re: Autopilot Dig-220 started making loud noise?

    Perfect, I will open it up myself and check and if not I will go with the RGA. I was hoping you would comment.

    Your support on this forum is the reason I made the purchase. I had a great first year with my pool. I did have an incident early in the year that a family member shut off my return lines while I was out of town, thus no filtering or chlorine generation turned my pool green, but after I got that taken care of, the Autopilot was great. I run my pool pump on low 24X7, so depending on temp and bather load, I just adjusted the SWG up or down. It made my pool maintenance extremely easy.

    Thanks, Chuck
    16X24X40 Grecian L Vinyl Pool - Dig 9/4/2007 and first swim 9/21/2007
    Located in Ohio Approx 27K gallons
    Pentair Whisperflow 1 HP 2-speed Pump
    Hayward Sand Filter Jandy AE2500 Heat Pump
    Autopilot Dig-220 w/sc-60 cell

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Autopilot Dig-220 started making loud noise?

    You're welcome and thank you for selecting Pool Pilot.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •