Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Algae in a clear pool

  1. Back To Top    #1

    Algae in a clear pool

    I am having a problem with a green algae ring around the outer edge of the pool . It seems to have started after changing the pump ( down graded from 1.5 h.p. to 1 h.p. ) choline level and p.h are in range and pool water is crystal clear . . The pool is a 15000 gal., above ground pool and I am running with a d.e. filter . Also I have changed the D.E. atleast 3 time this summer . I also have discovered a couple of leaks in the liner which I have repaired . The liner is 12 years old . This green stain comes off with a little elbow grease, but comes right back. Any help would be great.
    35,000 gallon 800 Sq. foot gunite, 50 x 22 freeform. 2 sheer Descent waterfalls from 2 foot raised beam wall, Jandy heater, Polaris 280, 2 H.P. pump, DE 60 filter, Nature2, 2 Jandy color lights, 1000 Sq foot of Stamped concrete.

    Master Spa LS850

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887
    That sounds like what happens when you have algae in a pool with low phosphates. In any case you need to shock the pool in order to kill the algae.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •