Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pool light not turning off

  1. Back To Top    #1

    Join Date
    May 2017
    Location
    Paradiso
    Posts
    28

    Pool light not turning off

    Hi everyone, my first post here.

    I have an Aqualink RS-6 Combo control panel with OneTouch wired into my house. The pool and spa have 110V light bulbs;
    Couple of days ago both lights came on and since then I can not turn them off from either OneTouch or the RS6 panel. The only way to turn them off is by switching the light GFCI breaker off.
    I took the front panel off from RS6 and swapped switches which go to the relay from Aux 4 to Aux 3 (Currently my Aux's are as follows: Aux1=filter pump, Aux2=booster pump, Aux3=fountain and Aux4 was pool light). There are Aux5,6, 7 (and maybe 8, I don't remember exactly). If I connect the switch to Aux 4 and 6 then lights come on and I can hear the clicking noise from relay, but although buttons light on and off, they don't seem to respond, basically these Aux switches seem to be always on. When connecting to Aux 5, nothing happens, neither when AUX5 is on, nor when it's off.
    I tried another relay and the outcome was the same. I guess there is something wrong with the board. I then connected light connector to Solar switch (which was not used) and it responds fine both to one touch and solar button in service mode.
    I did a full reset (reset button on RS6) but did not seem to help.
    Any suggestions to what might be wrong?

    Thanks

  2. Back To Top    #2

    Join Date
    May 2017
    Location
    Paradiso
    Posts
    28

    Re: Pool light not turning off

    It's most probably PCB. Would changing a relay chip on PCB work?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •