Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Bubbles out of Return only when solar is on

  1. Back To Top    #1

    Bubbles out of Return only when solar is on

    We're having a problem with a heavy stream of air bubbles pulsing out of the pool return when the solar is running. When this is happening, the pool sweep also will not run properly - not enough power. We've "fixed" the problem for now by simply turning the solar off. My question is, is this really a solar problem or a pump issue? We've checked all the valves, o-rings, etc. for leaks...nothing. Any help? Thanks in advance.
    13,500 Gallon Oval Vinyl Above Ground
    Hayward Cartridge Filter (C125)
    Hayward 2.0 HP Pump

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    8,618

    Re: Bubbles out of Return only when solar is on

    Welcome to TFP.

    How much of a pressure rise do you see when the solar is on? How is your solar laid out? Height above pump, distance from pump etc. Are you directing all of the water flow through the solar? Another member had a similar problem a week or two back, and got rid of the bubbles by setting the 3-way valve to send part of the water directly to the pool.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: Bubbles out of Return only when solar is on

    Thanks for the response! I tried to answer the questions below:

    How much of a pressure rise do you see when the solar is on? 10-11 PSI

    How is your solar laid out? Height above pump, distance from pump etc. Roof mounted 20 feet up, equipment (filter, pumps, etc) are about 2 feet from the mainline ascending up to the panels.

    Are you directing all of the water flow through the solar? Yes, all water is diverted to the panels.


    I took the valve apart to see if the issue was with the valve and I don't think it was. I noticed that when the booster pump is on and driving the sweep and the solar is off there are no air bubbles. When the solar is on and the booster pump is off there are no bubbles. It seems to only be an issue when both the booster pump and the solar are on.

    I've been on the roof (not my favorite thing) and I don't see any leaks, and all the caps look good.
    13,500 Gallon Oval Vinyl Above Ground
    Hayward Cartridge Filter (C125)
    Hayward 2.0 HP Pump

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    9,928

    Re: Bubbles out of Return only when solar is on

    10 PSI is pretty high for a solar rise. I assume the air out of the returns continues after the initial purge? How many panels do you have and what size are they? Did the installer, install them in parallel or series? Also, what size is your pump?

    It sounds as though you do not have enough pressure at the vacuum release valve which is letting in air. This could be one of several issues.
    Mark
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •