Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: question on TF-100 calcium hardness test

  1. Back To Top    #1

    TFP Guide
    Teald024's Avatar
    Join Date
    Aug 2016
    Location
    Lyme, NH, formerly Columbus, Ohio
    Posts
    1,488

    question on TF-100 calcium hardness test

    So I was getting itchy to use my new toy (TF-100) that I got for Christmas. I decided to scoop out some pool water and run a set of tests.

    While performing the CH test, I saw something unexpected and something that I didn't notice with a previous drop based kit. I took the 10ml water sample, added 10 drops of R-0010 & mixed. Added 3 drops of R-0011L & mixed. This is where things started going astray. I could see a color change to pink indicating CH was present, but it didn't look right. For lack of a better description, it looked poka-dot pink & clear. It looked like the pink indicated portion was precipitating out of solution. I left it sit on the counter for a few minutes and there was definitely a separation of the solution.
    Just to see what would happen next, I continued on with the test and added R-0012 until endpoint. The color changed to blue, but it was only the pink portion that turned blue, the clear portion of the solution remained clear.

    So my question is, does anyone know why the calcium is precipitating out of solution? Does it change the validity of the test?




    .

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,550

    Re: question on TF-100 calcium hardness test

    Ummm.... I don't know the answer but.. that sure isn't 10 mL of pool water there. Looks like 20 mL to me.

    Do you know for certain you *have* much calcium in the pool, being vinyl and all? Any chance the reagent R-0011 froze outside or something? Just trying to figure it out....

    Yippee
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  3. Back To Top    #3

    Join Date
    Aug 2012
    Location
    Ellington, CT
    Posts
    307

    Re: question on TF-100 calcium hardness test

    I decided to scoop out some pool water and run a set of tests.
    Just guessing here but maybe the water temperature is interfering with the reagent mixing.
    30,000 gal, 20 x 40 ft vinyl, IG, installed 2006
    1 HP WhisperFlo pump, 60 sqft Pentair Quad D.E., Liquidator(8 gallon) with 3/8 upgrade, Maytronics Active 30i cleaning robot
    TFTestkits TF-100 with SpeedStir, WS
    A proud practitioner of TFP since 2013

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,941

    Re: question on TF-100 calcium hardness test

    There is more than one interference with this test. Copper and manganese in even very small amounts will sometimes cause the testing solution to "separate"

    The important takeaway is that it does not affect the validity of the test.

    You could "cut" the pool sample in half with distilled water and then multiply the test results by two but the easiest is just to perform the test as normal.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    In the Industry

    Donldson's Avatar
    Join Date
    Jun 2009
    Location
    NW Ohio
    Posts
    3,211

    Re: question on TF-100 calcium hardness test

    I can vouch for Dave's assessment, that happens when I test water which I know has copper in it. Manganese is pretty common in hard water, so if you are filling from a well that could be the issue. For this all you need to do is keep swirling while you test to keep it from settling. Truth be told, I have never let it sit while testing, I didn't know it would settle like that.
    JD - 28' Round Above Ground Pool, 17,000 Gallons. Dual speed Jacuzzi pump with cartridge filter. Dual speed 1 HP pump, Hayward S210T sand filter
    Pool School - PoolMath

  6. Back To Top    #6

    TFP Guide
    Teald024's Avatar
    Join Date
    Aug 2016
    Location
    Lyme, NH, formerly Columbus, Ohio
    Posts
    1,488

    Re: question on TF-100 calcium hardness test

    OK, Yippee, you caught me. I may have taken the pic when I was running the test with 2x sample to increase the resolution. Not really needed, I know, but I was bored and playing around. But I also doubled the reagents I added also for this particular run.

    I don't think it was temp related. The water was probably room temp ~68-70 degrees when I actually did the test. Probably should have mentioned that, sorry.

    I am on municipal water for refill and I did have the initial fill trucked in from another municipal water system. We do have hard water, so the manganese for could be there. I suppose there could be trace amounts of copper, but I would suspect there isn't much as it is drinking water. I'll see if I can find the water reports. My house has PEX pipe not copper. I haven't added any chemicals or "potions" with copper in it.

    I hate to say it but there may be some silver in the pool from the chlorine tab dispenser with mineral cartridge. It is definitely an Silver Chloride and not a Cu mineral pack. I stopped using the tabs a few weeks after the pool was installed, but I left the dispenser inline. I turned the flow adjustment to zero, but now that I think of it, I don't think I ever removed the silver mineral cartridge.

    The funny thing is that I used a 6 way HTH drop test kit until the end of the season and never saw the precipitation issue. Perhaps it has something to do with the R-0010 buffer reacting with something in the water. It looks like it is the calcium compound that coming out of solution because that is what is color changing pink to blue.

    The time delay between the two pics is about 5 minutes. I saw the blotchiness and decided to wait to see what would happen. Left pic is with constant swirl, right pic is after sitting on the counter for 5 mins.

    I'm glad to hear it won't change the validity of the test. I guess I can just wait for natural water exchange to work the metals out.

    .

  7. Back To Top    #7

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Cartersville Ga
    Posts
    4,315

    Re: question on TF-100 calcium hardness test

    I wonder if a speed stir might be useful here...
    Bob - INTEX 12x24 owner (not setup yet), 'New to me' Kreepy Krauly Sand Shark, Test kit: TF-100 w/Speed Stir

  8. Back To Top    #8

    Re: question on TF-100 calcium hardness test

    The R-0012 is edta, which is a sequestrant. Before adding R-0010, add 5 drops of R-0012 and swirl for a few seconds.

    Then do the test as normal but count the original 5 drops of R-0012 in the total.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •