Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pentair MasterTemp 400 error E06

  1. Back To Top    #1

    Join Date
    Sep 2012
    Location
    Cypress, TX
    Posts
    9

    Pentair MasterTemp 400 error E06

    I'm getting error code E06. When I pressed the Pool on button the other day, the temp showed but the heater didn't start. Now the error code will not turn off and none of the buttons seem to do anything. Any ideas.

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Pentair MasterTemp 400 error E06

    Quote Originally Posted by jfcrump View Post
    I'm getting error code E06. When I pressed the Pool on button the other day, the temp showed but the heater didn't start. Now the error code will not turn off and none of the buttons seem to do anything. Any ideas.
    on the LED diagnostics page of the owners manual it says for E05 or E06 to check fuel supply and heater orifices. My iPad isn't cooperating with me today or I would link.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3

    Re: Pentair MasterTemp 400 error E06

    http://www.pentairpool.com/pdfs/MasterTempOM.pdf

    Page 44 is what tim5055 is referring to... the manual states fuel supply, thermal regulator or heater orrifices.
    14,000 Gal IG Pool/500 Gal Attached Spa
    Pentair Whisperflow 1hp Single Speed Pump
    Sta-Rite Posi-Flo PTM-135 Cartridge Filter
    Hayward H400 Natural Gas Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •