Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Salt Level

  1. Back To Top    #1

    Join Date
    Nov 2014
    Location
    Carriere
    Posts
    5

    Salt Level

    The Instant Salinity level on my SwimPure Plus will only read for a few min after system starts, it then reads "0". Has anyone had this issue and how was it solved? The salt level is good and the system is generating.
    13.5K gal, fiberglass, 1.5 HP Hayward Super Pump pump, 300 Lbs sand filter, Hayward swimpure SWG, Polaris 3900 Vac-Sweep

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Salt Level

    What is your % setting? It will show 0 when not generating. Are you sure it is actively generating?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Salt Level

    Welcome to TFP!

    The instant salt reading only shows non-zero when the cell is active. The cell cycles on and off based on the percentage setting, so what you describe sounds normal as long as the percentage isn't set to 100%.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Nov 2014
    Location
    Carriere
    Posts
    5

    Re: Salt Level

    The % is 35. I guess I'm a little confused. It was my understanding that the unit is generating if the generating light is on and it is on all the time unless there is a problem. If what you are telling me is correct, then in the past when I have looked at it I have just been looking at the right time to see the Instant Salinity. The manual says nothing about that. But that is not unusual.
    13.5K gal, fiberglass, 1.5 HP Hayward Super Pump pump, 300 Lbs sand filter, Hayward swimpure SWG, Polaris 3900 Vac-Sweep

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Salt Level

    Well what we are telling you is correct

    You can always set the % to 100 and force it to generate if you want to check it.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    Nov 2014
    Location
    Carriere
    Posts
    5

    Re: Salt Level

    OK, I did check and yes it works as you said it would. It was showing Instant Salinity at 100%. Thanks for the info and saving me a lot of time trouble shooting. I wish the book had said that.
    13.5K gal, fiberglass, 1.5 HP Hayward Super Pump pump, 300 Lbs sand filter, Hayward swimpure SWG, Polaris 3900 Vac-Sweep

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •