Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Thread: Sort of Newbie, just fixed leak in return

  1. Back To Top    #1

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Sort of Newbie, just fixed leak in return

    Just fixed leak in shallow part of pool, added well water back up to skimmer line & pump to work. Well water has iron and copper in it. Struggled with it staining many X's before, want to begin on a good start. Any ideas where I need to start on chemicals. Pool water is very cloudy for being down for a week.
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  2. Back To Top    #2

    TFP Guide

    In the Industry

    Join Date
    May 2007
    Location
    New Brunswick Canada
    Posts
    819

    Re: Sort of Newbie, just fixed leak in return

    Hmmm...where to start

    Get water tested, preferably by yourself with a good test kit such as the one TFP sells, you need to know your numbers before you being SLAM, once you can pass OCLT, then you will need to begin to treat those nasty metals.

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Sort of Newbie, just fixed leak in return

    Yup, first step is ordering a test kit. With known metals in the water, likely one of the first things you need to do is get a sequestrant in the water before you raise the FC too high.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Sort of Newbie, just fixed leak in return

    Oh, wait. Signature says you have the K2006. Post up those results
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    just got pump back on...fuse box door was stuck.. will run pump through the night and give ya all test results in AM...Great Service! I'll be back...
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  6. Back To Top    #6

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    Here ya go:
    CL 0
    PH 7.5
    TA 250
    Salt 1760
    CYA 0
    CH 140
    Sequest 4 ppm (jack's majic Sequest testor)
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  7. Back To Top    #7

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    I just did - you there?
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Sort of Newbie, just fixed leak in return

    Well, I have no idea how must sequestrant you should have in the water. You need to get at least 30ppm of stabilizer dissolving in a sock in the skimmer and I would add about 1ppm of FC for now until the CYA is dissolved.

    SLAMing with know metals can be problematic as the high FC levels temporarily raise the pH which can lead to metal stain deposits. So, you certainly want to make sure you keep the pH down before you start. Even still, staining is possible which would require an ascorbic acid treatment after the SLAM is done.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    Things have changed abit...PH 7.2*TA 220*CYA 30*CH 150 (turns to purple not blue) and calcium is present*.50 FC*.50 CC*1.00 TC...I am running pump continuously, the rayner cover is still on & using the new calculator method. I am going to add 6 oz of 10% clorine before retiring. It just rained tho. Stabilizer is still in sock in skimmer and squeezing it whenever I can. The only sequest I have on hand is metal out from leslie's Do I need to wait till the CL is at least 3 before I turn on the SWG?
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Sort of Newbie, just fixed leak in return

    You can turn on the SWG any time. But, if you are going to SLAM we usually suggest leaving it off.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  11. Back To Top    #11

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    Jason, I have been slamming for over a day now. I have bought out the dollar stores on the bleach and am tired.... My water is a dark green in deep end almost brown near the top. I have gone thru 12 bottles bleach. We have well water here but the whole pool did not need to be refilled. Never have I ever had an algae bloom even when i took off for 2 weeks in the middle of July. Here are my results taken 7 pm:

    FC 16
    CC 5.50
    PH 72
    CYA 60
    SWG off
    TA 230
    Part Pool is covered to allow me to add bleach
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  12. Back To Top    #12

    TFP Guide

    In the Industry

    Join Date
    May 2007
    Location
    New Brunswick Canada
    Posts
    819

    Re: Sort of Newbie, just fixed leak in return

    Well...here is what I can offer.

    Your FC isn't near shock level for CYA of 60, it would need to be 24. Your TA is through the roof. Is your Ph 7.2? If so, have you added any MA or Dry Acid, it should be showing higher then that during a slam.

    Now, going through that much bleach isn't unusual, do you know what strength it was and how old it was?

  13. Back To Top    #13
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Sort of Newbie, just fixed leak in return

    First off your not at shock level for your CYA of 60. Your shock level FC is 24. You need to maintain that FC level as best you can. Test as often as you can every hour ideally in the beginning and bring your FC back up as needed. As time goes on you'll lose less FC and you can test less often. The whole key to a quick and successful SLAM is maintaining the shock level FC.
    I would purchase your bleach from Walmart or another source other than a dollar store to make sure your getting the freshest product you can.
    This going to take sometime and patience on your part. It won't happen overnight. The more you stay on top of testing and maintaining your shock level the faster it will go. Don't forget about backwashing your filter when the pressure rises 25% above your clean pressure. Also brush, brush, brush.
    If you need to refresh yourself here is the process SLAM Process. It has to be followed to the T or this will drag out for sometime and I'm pretty sure that's not what your looking for.
    Your TA result, did you wipe the reagent bottle tip with a damp cloth to remove static electricity before each drop ? It can make a difference on your test result's. Don't worry about the TA now.
    Anymore questions don't hesitate to ask. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  14. Back To Top    #14

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    Thanks for your reply. My PH is 7.2. and I added MA yesterday. Didn't add today for the PH shouldn't go less then 7 right? I know that my shock level is 24 and trying to reach it. I just put another 128 oz of 8.25% bleach per math to try to reach the SL of 24. I do know to check the percentages on the bottles, Dollar stores are usually 6.25% and sometimes will find the 8.25%. I am guessing that I didn't put all 4 bottles yesterday at one time but I did do that today. That is probably why I have used up so much bleach. Will start buying from Walmart. We are going to change out the filter's daily. I just purchased 2 new today and having husband take off cover to the pool till this is all over with. It's hard to brush with the cover on. I don't know what to say about the TA other than to add MA to a PH level of 7 and keep filter running which I have to do anyway.

    Thanks for your reply...you gave me peace of mind and will keep working on it
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  15. Back To Top    #15
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Sort of Newbie, just fixed leak in return

    Don't worry about your TA or PH now. Just focus on SLAMing. Your doing a great job. Just maintain the shock level as best you can. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  16. Back To Top    #16

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    My husband just asked if he put 2 bags of salt in the pool would that have made the pool go crazy during the slam? Oh my! I forgot that I told him to do that.
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  17. Back To Top    #17
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Sort of Newbie, just fixed leak in return

    I don't think that'll hurt. Is your SWG running? Personally I'd turn it off while SLAMing. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  18. Back To Top    #18

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    No SWG is off. Will turn on when I get myself out of this mess. Also, all the cutting away on the cement to fix the leaky return would that have screwed up the alkalinity? Filter Filter Filter. When the pool was turned off while waiting for the repair is how I got myself in this mess. I'll start a new thread after this ordeal is over for I need to rid my pool of the well water metals (copper and iron) that stain my pool religiously. Metal Out from Leslie's was in the H20 when the return broke and that's why I actually started off with this thread... not the algae bloom
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  19. Back To Top    #19

    Join Date
    Jul 2012
    Location
    Brazoria, Texas
    Posts
    24

    Re: Sort of Newbie, just fixed leak in return

    how do i know that this is caused from minerals and it's not algae? My well water that I used to fill the pool back up is full of minerals. Iron & Copper. I bought a copper/iron test from TFP and waiting on the kits. Results: FC 23, CC 1, TA 220, CH 200, CYA 60, PH 7.5, Color Coffee! Waiting on Bleach in a few minutes to add another 2 cups and will watch it every hour till at least when I need to leave this afternoon...
    Tx Gulf,IG installed 2011,FG 14X30 combopool/spa,SWG,AquaRiteTCell15, gal 10000,HaywardStarClearFilter Cartridge 4030/HaywardEcoStarVarspdPump/PoolMiserAutoDrain/Hayward H Series Heater/Stenner Classic Series Acid Injection/FiberStarsLights/Hayward Goldline ProLogic with AquaPod/TurboRoboticII/SequestTest if use Jack's stuff/TaylorK2006Test/K1766 ClorideTest/K1716 Iron Test/K-1730 Copper Test/K1766 Salt Test/Well Water

  20. Back To Top    #20
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: Sort of Newbie, just fixed leak in return

    Some of this color could be the high FC bringing the metals out. I'm curious to see the results of your metal test's. Be sure to post them.
    Your CC's have come down a lot. 😎
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •