Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: hayward h100

  1. Back To Top    #1

    Join Date
    Jun 2012
    Staten Island NY

    hayward h100

    hello guys, I was wondering if anyone could help me out. My heater blows the GFCI if I turn it on.....right away. But when I plug it in to a non=GFCI it works fine??
    12x21 AG-semi-inground about 7200 gal, Cart filter,1.5 hp pump installed May 2012

  2. Back To Top    #2
    Smykowski's Avatar
    Join Date
    Sep 2011
    Gurnee, IL (North Suburban Chi-town)

    Re: hayward h100

    The first place I would test is the transformer. Do you have the manual? There should be a troubleshooting decision tree in the back, but I can't remember if it covers the transformer.
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  3. Back To Top    #3

    In the Industry
    ps0303's Avatar
    Join Date
    Jul 2011

    Re: hayward h100

    By any chance did you try a different GFI outlet or do you only have one at the house? Just to eliminate the GFI.

    A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts