Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: swg not producing chlorine??

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    Stony Brook, NY
    Posts
    157

    swg not producing chlorine??

    My swg has been running for 2 days..just checked chlorine, and i have none. Any ideas? New pool, all new equipment, and water. Salt ppm is a little low at 2600, but shouldnt this thing be producing chlorine??

  2. Back To Top    #2

    In the Industry

    Donldson's Avatar
    Join Date
    Jun 2009
    Location
    NW Ohio
    Posts
    2,637

    Re: swg not producing chlorine??

    Have you taken the water sample directly in front of the return to see if it shows any chlorine?

    And a full set of results as well as your equipment and pool info would be helpful as well.
    JD - 28' Round Above Ground Pool, 17,000 Gallons. Dual speed Jacuzzi pump with cartridge filter. Dual speed 1 HP pump, Hayward S210T sand filter
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: swg not producing chlorine??

    First question: are there any warning lights on at the control?
    Second question: Can you see bubbling in the cell?

    It's really common around here that the SWG is working, but it can't keep up with the demand, whether it's the solar degradation from insufficient stabilizer or the beginnings of an algae bloom.

    A full set of test results would really really help with the diagnosis. So would filling out the signature. This explains what I mean.

    Without the answers to those two questions and the test results, anything I suggest would be nothing more than a wild guess.

    And until you get things sorted out, you need to get some chlorine in that pool. Bleach will raise the chlorine level immediately. You don't want to let it sit with no FC for long lest your next thread be one of the "Help! My pool is green" threads.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4

    Join Date
    Apr 2014
    Location
    Stony Brook, NY
    Posts
    157

    Re: swg not producing chlorine??

    Ok...roughly 18k gallon inground vinyl. Everything is brand new, 1 1/2 hp vs pump, de filter. I was mistaken, only running 24 hrs. Pool builder added shock 2 days ago, but forgot salt, and added it yesterday. Salt level is good according to swg. My cya is nonexistent also. So....do I shock? Which might add cya? Or just add bleach?

  5. Back To Top    #5
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: swg not producing chlorine??

    You will need to add bleach. It sounds like the sun is stealing the chlorine. Unless the PB tossed in buckets of shock, you don't have enough CYA. I'd call and ask him what he put in the pool and how much so you can estimate how much is in there and then add more. Or look for empty packages in the trash. Whatever is easiest.

    To test if the thing is working - even if all you have are test strips -- is to test the pool water coming out the return as Donldson posted first. Test the FC across from the return somewhere, and then take an empty cup or pitcher, rinse it, then hold it upside down near the return while the pump and SWG are both running. Tilt it up towards the return jet and let it burp and move it close so the return stream flushes it out, and then haul it up and test it. It should show more FC than the pool as a whole. If it is, the SWG is working.

    What to add and how to do it are here.
    For the moment, consider CYA is zero and dose according to this chart for a bleach pool. Hint: target 3
    Poolmath will help you figure out the amounts. This article explains how to use it.
    This article goes into more detail about target levels for using a SWG.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  6. Back To Top    #6
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,487

    Re: swg not producing chlorine??

    Quote Originally Posted by suzook View Post
    Ok...roughly 18k gallon inground vinyl. Everything is brand new, 1 1/2 hp vs pump, de filter. I was mistaken, only running 24 hrs. Pool builder added shock 2 days ago, but forgot salt, and added it yesterday. Salt level is good according to swg. My cya is nonexistent also. So....do I shock? Which might add cya? Or just add bleach?
    You have no chlorine so you better add some. You also have no CYA so without that, any chlorine you add will soon be depleted and gone with sun exposure. You need to figure out via PoolMath how much you need to add. Don't forget to specify on PoolMath the specifics of *your* pool and what you currently have for test levels as well as what goal levels you desire. Ignore the pre-entered default levels shown which are sometimes confusing, and type in your own levels. Don't forget to specify down at the bottom (which IMO really should be moved to the top <cough cough>) what type of pool surface you have and where your pool gets its chlorine from (bleach, SWG, yada yada). These things need to be done TODAY if you don't want to see problems in a couple days down the road....
    Don't forget to curl up with your laptop and read and re-read pool school (link at top on the right) so you can learn what to do and why its done.
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  7. Back To Top    #7

    Join Date
    Apr 2014
    Location
    Stony Brook, NY
    Posts
    157

    Re: swg not producing chlorine??

    Ok, so tomorrow I will add bleach and acid....I tested at return, and swg is producing chlorine. So are pb usually responsible for getting pool running at proper levels??

  8. Back To Top    #8
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: swg not producing chlorine??

    Quote Originally Posted by suzook View Post
    Ok, so tomorrow I will add bleach and acid....I tested at return, and swg is producing chlorine. So are pb usually responsible for getting pool running at proper levels??
    Yes. But read the contract.

    Don't go asking for acid at the pool store. They'll give you Muriatic Acid and that is not the stuff. You need Cyanuric Acid.
    You also need bleach, like NOW. Household Chlorox, the plain stuff. The sun won't destroy it overnight since there is no sun, but it will keep your new pool from turning into a green cloudy mess. I don't think you're up to speed yet and ready to take on the SLAM process already, so don't let algae get started. At the bare minimum, leave the pump on all night and turn the SWG up to max.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  9. Back To Top    #9
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,487

    Re: swg not producing chlorine??

    Is there a chance the PB *did* add CYA and its just not registering on your test yet? Remember it takes up to a week to fully dissolve and register. What you don't want is to accidentally double dose the pool and end up with too much CYA because the only way to reduce it is with draining water/replacing with fresh water. Ugh. NOT what you want to be doing with a brand new pool, eh? So ask the PB if they added any and if so, how much?
    Get some chlorine in there TODAY, capisce?
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  10. Back To Top    #10

    Join Date
    Apr 2014
    Location
    Stony Brook, NY
    Posts
    157

    Re: swg not producing chlorine??

    I just stole my wifes bleach...she thought I was nuts....added it...checked an hour later....bam! Chlorine is spot on. I will get something tomorrow to get my cya inline. Thanks guys.

  11. Back To Top    #11

    Join Date
    Apr 2014
    Location
    Stony Brook, NY
    Posts
    157

    Re: swg not producing chlorine??

    6 lbs of stabilizer, and my cya is spot on! Chlorine level, still good. Gotta bring ph up now though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •