Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: SWG wont generate

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    dallas tx
    Posts
    4

    SWG wont generate

    checked salt level and its low but system shows as Hi salt and wont generate cell is only 6 months old

  2. Back To Top    #2

    Re: SWG wont generate

    Can you provide more details? SWG make model. Recent salt additions etc.

  3. Back To Top    #3
    susa's Avatar
    Join Date
    Oct 2010
    Location
    Deep South
    Posts
    578

    Re: SWG wont generate

    Are the cell plates clean? Are all test values within recommended value ranges?

  4. Back To Top    #4

    Join Date
    May 2014
    Location
    dallas tx
    Posts
    4

    Re: SWG wont generate

    HAYWARD TCELL 15 SWP just had it check it passed salt level is low 1400 just added 2 bags a couple of days agp

  5. Back To Top    #5

    Re: SWG wont generate

    Try turning the swg off for a day, brush the pool and circulate continuously. Then turn it back on and when you hear a click from the power box, wait 20 seconds and then scroll through the diagnostic readings.

  6. Back To Top    #6

    Join Date
    May 2014
    Location
    dallas tx
    Posts
    4

    Re: SWG wont generate

    Quote Originally Posted by JamesW View Post
    Try turning the swg off for a day, brush the pool and circulate continuously. Then turn it back on and when you hear a click from the power box, wait 20 seconds and then scroll through the diagnostic readings.
    i got a new board and its working right now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •