Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Aqualink PDA stuck on "waiting"

  1. Back To Top    #1

    Aqualink PDA stuck on "waiting"

    My Aqualink PDA is stuck on "waiting"

    Insider the J-Box, only the Red Light is on (although the Green Light will flash rarely)

    I have tried the "reset" button, but this does not help.

    How can this be fixed?

  2. Back To Top    #2

    In the Industry

    Join Date
    Oct 2012
    Posts
    36

    Re: Aqualink PDA stuck on "waiting"

    "Waiting" on your PDA means the PDA is trying to establish a connection between the PDA controller and the Jbox antenna. Check to make sure there is no damage to the antenna.

    If there is none, first, you'll want to try changing the channels on the controller. To do this, hold the up and down arrow on the controller for 5 seconds. You'll see the display show you the number channel you're currently on. At this point, use a screwdriver to open up the jbox. You should leave it connected to the Aqualink RS power center. Once you have it open, flip the switch entitled "LEARN" to the ON position, then press the reset button. You should see some blinking inside the jbox. Change the channel on the controller using the up and down arrows. Any channel will do. Once this is done, you'll see the light inside the jbox turn solid. Turn "LEARN" to the off position, and hit the reset button inside the jbox. This will reset the connection.

    If this does not work for you, turn the power off completely to your power center at the breakers. Open your power center and flip down the front board. On the back of this board you'll have a 9v or CR2032 battery. Replace this with a new battery. Make sure that when you pull the existing battery out, you allow a minimum of 30 seconds to pass before putting a new battery inside. Close the power center and turn power back on.

    If the issue persists, you may have a failed front board, the RS485 connection can be bad on either end, the wires can be bad, etc. Typically, changing the channel and/or replacing the battery will resolve the issue. Good luck!

  3. Back To Top    #3

    Re: Aqualink PDA stuck on "waiting"

    What is indicated when only the Red Light in the J-Box is on?

    Why is the Green Light not on?


    P.S. I have tried holding both the up & down buttons to "learn", but nothing happens.

  4. Back To Top    #4

    In the Industry

    Join Date
    Oct 2012
    Posts
    36

    Re: Aqualink PDA stuck on "waiting"

    The red light is a power light. You're getting the required 8-10vdc from the board. It can then be an issue with continuity, or the battery as previously mentioned. I would suggest replacing this battery. Which type you have can be determined by turning the power off completely to the power center and flipping the front board down to access the battery on the back of the front board.

    One thing I missed (and edited) in my previous post - once you put the jbox into LEARN ON you should hit the reset button.

    If you're unable to get to the channel change screen on the PDA, you may have an issue with the buttons. They may not be making contact with the PCB due to debris. It is unlikely that the board itself failed if you're able to see "WAITING FOR CONNECTION" to begin with.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •