Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Attaching pictures on the forum

  1. Back To Top    #1
    poolgranny's Avatar
    Join Date
    May 2012

    Attaching pictures on the forum

    How do you attach pictures here on the forum? I have been unable to figure it out. Thanks for any help. I did read the FAQ but still didn't understand.
    Above Ground Pool 15' by 30' Older pool -- Make ? Model ? Cost - Free; Given to Us
    Gallons approximately 11,000 (if I figured correctly)
    New liner in 2007 when pool was moved and installed by son-in-law and family members
    Hayward Sand Filter 150 pounds of sand (purchased new in 2007)
    White River 2 horsepower pump (purchased new in 2012)
    Deck built in 2011
    Bioguard 1200V Multi-Test Kit with an additional Orthotolidine Chlorine Test Kit

  2. Back To Top    #2

    Join Date
    Jan 2010

    Re: Attaching pictures on the forum

    When you are Replying to another topic.Hit on Post Reply&scroll down to botton&you will see atachment's there..
    Leasure bay AG 24ft,52 in high.installed June of 1999. Hayworth S-180 T sand filter/Power-Flo Matrix 1horse 2 speed pump /Aqua Trol SWG/Using TF-100 Test Kit

  3. Back To Top    #3

    Re: Attaching pictures on the forum

    [img ][/img ]
    Look for the IMG tab...tool bar top of reply will get whats above, put your pic info in between the img]and the[/img
    29,000 gallon concrete/plaster diving pool, 9-1/2 feet deep X 40 feet long. 1.5HP skimmer motor. 1.0HP booster motor for pressure side cleaning robot - Polaris 280. Sand filter. Two built in aerators.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts